Posts by zxxzooz

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
zxxzooz says

Thanks.

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
zxxzooz says

Thanks for your response.

I am still receiving gallery messages and I still can’t add graphics to galleries. I’ve posted details to this issue here: http://themeforest.net/item/atlas-for-photography-creative-portfolio/discussion/306532

I cannot add graphics to a gallery and haven’t been able to do so since v1.6. I am currently running v2.0 and I am experiencing the same issue. When I create a gallery I see these references:
Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 17

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 42

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 43

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 44

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 48

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 52

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 54

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 55

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 56

Notice: Use of undefined constant THEMEDOMAIN - assumed 'THEMEDOMAIN' in /hermes/bosweb25b/b1242/ipg.josephburlcom/wp-content/themes/Atlas/plugins/shiba-media-library/shiba-mlib-add.php on line 57

After I create a gallery and attempt to add graphics to it by clicking “Add New” next to Gallery Images I get no result.

I have not changed any backend coding in the theme.

-thanks
5 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
zxxzooz says

How does one update a theme (Atlas-v1-6 to Atlas-v1-9) without losing site settings?

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
zxxzooz says

When I attempt to add images to a gallery, I get an error message: Cheatin’ uh?

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I’ve already deactivated all my plugins, but I still can’t add images to galleries without getting the above message. Any ideas?

by
by
by
by
by
by