Posts by ClientEngage

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

Fingers crossed my item pages weren’t indexed during the maintenance since Envato returns a 200 HTTP status code as opposed to 503. ;-)

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

Nice one! I didn’t even notice this new category – but I managed to be on it. :-)

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

Thanks for the update! :-)

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

Nice one, WPExplorer!

Whilst I’ve already scrambled to fix some bits ‘n’ bobs after the 3.9 release – this is a very comprehensive write-up. I wasn’t even aware of the Popup feature of TinyMCE – thank you for sharing this with us! :-)

Best wishes,
ClientEngage

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

Sushi! :-)

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

Congratulations, Dan! I only recently reached this milestone myself – albeit, on CodeCanyon – so I know the feeling. ;-)

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says




One issue I have run into quite a few times is that the license/purchase-box on item pages does not show up. Instead, the loading indicator shows-up indefinitely.
That’s not specifically related to the visual refresh but we’re definitely looking into this.

Cheers Justin,

Just checking whether anybody has taken a look? It happens quite often and, seeing it’s the purchase button, this is quite important to conversion – I’d imagine. :-) ... It happens on other pages, too, and affects the hover-previews.

Uncaught ReferenceError: $ is not defined main-a1a1386643f7018a89c3bd9c5dc143db.js:1
Uncaught TypeError: Cannot call method 'app' of undefined 4179837:87
Best wishes, ClientEngage

Hi @ClientEngage (and any others having trouble seeing the License/Purchase box)

I’m having some trouble reproducing this problem. From those errors it looks like one or two JS files aren’t loading properly for you. Are you able to give me a bit more information about the browser/OS versions you’re using?

And are you using any browser extensions (AdBlock etc) that might be blocking things?

If you’re savvy with browser dev tools (sounds like you might be if you can see those errors :) ) can you check the Network tab and see if there is anything having trouble loading?

I’d like to get to the bottom of this one ASAP, I’ll be watching this thread :)

Ben

Hi Ben,

Thanks for taking the time to get back. :-)

I just had a look again. Refreshing an item page several (!) times recreates this for me, although it appears to happen more often when simply browsing around.

Anyhow, I can only see 304 and 200 status codes – so everything loads properly. That said: when it doesn’t work then there’s a missing XHR request to the following: marketplace.net/bookmarks/states?item_ids[]={ITEMID}

So it looks like, sometimes, the request is not being initiated. Maybe an onload event problem or similar. Moreover, I do use an ad blocker – even if that is the culprit, I’d think it should still work since I’m not the only person using one. :-)

All the best, ClientEngage

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says


One issue I have run into quite a few times is that the license/purchase-box on item pages does not show up. Instead, the loading indicator shows-up indefinitely.
That’s not specifically related to the visual refresh but we’re definitely looking into this.

Cheers Justin,

Just checking whether anybody has taken a look? It happens quite often and, seeing it’s the purchase button, this is quite important to conversion – I’d imagine. :-) ... It happens on other pages, too, and affects the hover-previews.

Uncaught ReferenceError: $ is not defined main-a1a1386643f7018a89c3bd9c5dc143db.js:1
Uncaught TypeError: Cannot call method 'app' of undefined 4179837:87

Best wishes, ClientEngage

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

There’s always the Home key. ;-)

30 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
ClientEngage
says

I really like how this is developing – much fresher and more appealing. :-)

One issue I have run into quite a few times is that the license/purchase-box on item pages does not show up. Instead, the loading indicator shows-up indefinitely.

I have not yet found a pattern or really looked into why this happens – yet, I notice it on about 10% of page-views, requiring me to refresh the page. Maybe something to look into, considering that this box is rather vital?

Anyhow, I look forward to the remainder of the roll-out! :-)

Best wishes, ClientEngage

by
by
by
by
by
by