Posts by Inviter

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Inviter says

@Inviter,

If you take a look at the demo, you’ll don’t see this problem. Your problem, if you open header.php file you’ll see after <! - Mobile Device Meta -> you have a div open, delete it , you can’t put a div there, and that’s it :)

<div class

Thank you soo much IulianN :) Problem solved :D

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Inviter says



Hello, after a quick look it appears that your sub-menu’s are styled inline after page load, maybe your sub-menus are initialized through your javascript? A solution to this would be to set “display: none;” inside your style.css to your .sub-menu class.. your .css files load before the html so the sub-menus will not display as they are loaded.

style.css .sub-menu { display: none; }

I may be wrong though, if this doesn’t work I’ll look into it a bit further for you.
Thanks for looking into it, I really appreciate it. :) However, I tried my best finding a sub menu in the style.css but I couldn’t find it one so I put the code in the navigation section. It still didn’t work :( I don’t know why I’m getting this, 1 min it was ok then the next minute it just happened.. thanks anyway
Hello, it might be under your superfish.css too. Where is the navigation section that you placed the line of code in, was that inside the style.css?

Ok it was under the superfish.css , here is where I put it:

It does solve the problem but it makes it worse, sometimes when I try to hover on the drop down menu pages it disappears quickly and makes it impossible to click on a page and sometimes If i do hover over the pages it is filled in green

How do stop the drop down pages from disappearing when I hover over them and from turning green?

Thank you :)

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Inviter says

Hello, after a quick look it appears that your sub-menu’s are styled inline after page load, maybe your sub-menus are initialized through your javascript? A solution to this would be to set “display: none;” inside your style.css to your .sub-menu class.. your .css files load before the html so the sub-menus will not display as they are loaded.

style.css .sub-menu { display: none; }

I may be wrong though, if this doesn’t work I’ll look into it a bit further for you.

Thanks for looking into it, I really appreciate it. :) However, I tried my best finding a sub menu in the style.css but I couldn’t find it one so I put the code in the navigation section. It still didn’t work :( I don’t know why I’m getting this, 1 min it was ok then the next minute it just happened.. thanks anyway

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Inviter says

Hello, I’d be able to debug your problem if I had the url of where its happening.

Ok :)Website URL

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Inviter says

Hi everyone, I have a problem with my menu. Everytime, I visit my website, or If I click on a new page my ‘drop down menu’ appears from all of the pages that have a drop down menu.. It appears for 2 seconds and then they disappear. How can I solve this issue, because it’s getting annoying.

A picture of the problem

Please help, thanks :)

by
by
by
by
by
by