Posts by Pranick

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

1. Does this show up in Webkit Inspector? Maybe there’s some Firebug’s bug?

2. Replace all of the dynamic-styles.php’s content with static CSS :
<style>body { background-color: black !important; background-image: none !important } </style>

It is really hard to help you without seeing the code. Maybe PrimaThemes’ code will work.

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

@Pranick – it’s not about Themeforest :)

So? It’s just a screenshot to show the Computed Style panel.

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

It looks like some CSS issue.

Use webkit inspector and its Computed Style panel to see what’s wrong.

webkit inpsector

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

What is the address of your website? Or what theme are you using?

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says
$cippo_menu_locations = (array) get_nav_menu_locations();

// In the line below change "primary" to your menu ID (the 'theme_location' parameter in wp_nav_menu())
$cippo_menu = get_term_by( 'id', (int) $cippo_menu_locations[ 'primary' ], 'nav_menu', ARRAY_A );

echo $cippo_menu[ 'name' ];
27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

There are 8 of them – one for each marketplace.

http://codecanyon.net/forums/topic/item-discussion/66

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says
Once the parent page is set I assume that it should create a drop down menu under that page?

No, you have to do it manually.

Under Appearance / Menu your menu should look like on this image:
Menu screenshot

You can see there “Child page 1” and “Child page 2” - those are drop down menus. More info.

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

Hi,

You have to setup your own menu under Appearance / Menus in WordPress admin panel.

For detailed instructions read WordPress Menu User Guide and Appearance Menus Screen.

27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

You can override default palette:

add_filter( 'tiny_mce_before_init', 'epicstudio_tinymce_colors' );

function epicstudio_tinymce_colors( $settings ) {
    $settings['theme_advanced_text_colors'] = "FF0000,222222,FAEC02";
    return $settings;
}
27 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
Pranick says

I am not sure if it will work, but try using the_content() instead of the_excerpt() (line 10 of your code). It should work with the ‘more’ tag.

by
by
by
by
by
by