Posts by WebElement

6 posts
    Has been part of the Envato Community for over 4 years Has referred 1000+ members Has collected 10+ items on Envato Market
WebElement says

Haven’t got my Affiliate withdrawal this month it says 10 Oct 13 Withdrawal Withdrawal rejected

Ticket ID WQO-967-26758

Anyone else has this? I need the payment this month as it is vital to pay server and domain costs to run the sites I affiliate from :(

6 posts
    Has been part of the Envato Community for over 4 years Has referred 1000+ members Has collected 10+ items on Envato Market
WebElement says

I fixed the double quote and changed the echo, It still won’t get the custom field though, Looking at the source code it is the

 <?php echo $meta_value;?> 

That is causing it as for some reason its as if it has been commented out as the whole php for that part is in full view when I load the post and inspect the source code so it doesn’t even run the echo which explains why the custom field isn’t showing up

What could be causing it? I tried messing around with a few things but so far no luck. :(

6 posts
    Has been part of the Envato Community for over 4 years Has referred 1000+ members Has collected 10+ items on Envato Market
WebElement says

I edited your code for my content and it works in regards to only showing the one item (post-thumb / custom field) But now another problem, It will show the custom field code but only the URL within the iframe I have ( ex http://www.externalsite.com/ ), So it doesn’t seem to get the custom ID inputted to the posts custom field (External Content ID) which would make the url like “http://www.externalsite.com/839485” for example

Notice any problems here which could be causing it?

<?php $meta_value = get_post_meta($post?>ID, ""External Content ID", true);
if ($meta_value) :
echo '<div id="external-content">
        <iframe class="external-content" type="text/html" width="650" height="385" src="http://www.externalsite.com/<?php echo get_post_meta($post?>ID, "External Content ID", true); ?>" frameborder="0">            
    </div>' ; 
else :
the_post_thumbnail('thumbnail-wide');
endif; ?>

Thanks :)

6 posts
    Has been part of the Envato Community for over 4 years Has referred 1000+ members Has collected 10+ items on Envato Market
WebElement says

Hey guys, Wondering if someone could help with this code

I’m showing my thumbnail for posts with -

&lt;?php the_post_thumbnail('thumbnail-internal'); ?&gt;

Below that I have my custom field which looks like this -

<?php if((get_post_meta($post?>ID, "External Image", true))) { ?> <div id="external"> PHP code goes here which grabs an external image </div> <?php } ?>

The only problem with this is that if the post has both a post-thumbnail and the custom field set they both show up, How can I make it show the post-thumbnail only if there is no specific custom field set?

Thanks! :)

6 posts
    Has been part of the Envato Community for over 4 years Has referred 1000+ members Has collected 10+ items on Envato Market
WebElement says

Congratulations guys! Fantastic achievement and well deserved. :)

6 posts
    Has been part of the Envato Community for over 4 years Has referred 1000+ members Has collected 10+ items on Envato Market
WebElement says

Happy Birthday Ivor!

by
by
by
by
by
by