Posts by YarkoTV

39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says



By the way, I’d file the bug with Adobe if I were you. It’s a good ‘un. :-)
I think you better than me can explain the problem to Adobe…But in this case, users of earlier versions AE will still get an error that for a template is very undesirable. So I will assume that this is not a bug, but a feature. :D
Thank you again!
Okay… I’ll file the bug with ‘em. Is it okay if I send your project file over to them?

sure

39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

By the way, I’d file the bug with Adobe if I were you. It’s a good ‘un. :-)
I think you better than me can explain the problem to Adobe…But in this case, users of earlier versions AE will still get an error that for a template is very undesirable. So I will assume that this is not a bug, but a feature. :D
Thank you again!
39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

2. Scale both spheres down to 1% and move the camera closer. (Effectively shrinking your 3D world)

Thanks Felt_tips! This is a great option for me. How could I not think about it.
Tell me where to send beer :)
39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

The only solution is to do 3D in 3ds max or Cinema 4D, so you can compose a pre-rendered element in a project.
I agree ! Decapitation is the best remedy for migraine :)
39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

Hello! I have tested this file and I donĀ“t get any problem. I think you have to set the “composition settings” tab and click “Advanced”. You active “Ray-traced 3D” and “preserve resolution When nested”. The downside is the expensive time preview. Luck!

Thanks but my opinion is that “Ray-traced 3D” mode is a bad joke from Adobe :)

39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says


CC version: yarko.tv/temp/test (converted).aep

39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

So we could add expressions to the front and back compositions of the sphere, making only the solids in a certain distant to the camera opaque, and so we would end up with a working but very complicated setup.

It would be easier to render this in the trial of CC.
Thanks Creattive
In fact, the expressions in this case is not complicated, but I thought that it is possible to find a more elegant solution.
As I wrote above, upgrade to CC does not solve the problem
39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

It’s a CS5.5 problem, that IIRC was fixed for both the ray-traced renderer and classic 3d renderer in CS6. It’s basically a rounding problem of the z-depth in certain situations. You can get around it by using a 2D breaker layer. This is essentially a cheat. Create a 1×1 pixel solid, change its opacity to 1% and place it in the top left corner of your comp. Then manoeuvre it between your inner sphere and outer sphere in the layer stack. This breaks the continuity of the 3D space and forces one sphere to render on top of the other (as though your inner sphere and outer sphere were two 2D movies). If you upgrade to CC, this problem should disappear… but I remember it well…. it’s very annoying! :-)

Thanks for the answer, but I want to disappoint you. I tested this scene on cs4, cs5.5, cs6, CC with the same result.

39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

Just Tested , Indeed There Is A Radius/Potition Weird Issue , But Its Can Be Fixed Pretty Simple ,
Create A New Composition >
Drop Both Comps in it And Reasterize But Do Not Switch On The 3D layer In The Rasterized Comps >
After That Copy And Paste Your Camera And You Are Ready To Go ,Here Is My Try https://mega.co.nz/#!wRdmDJpL!-rh3egl34-XNNcCwd4iBEKpbTLERJT4jmwNB0viEsoA
Hope This Helped, Billaras

You just changed the order of the layers.
I need layer “sphere 450” above “layer 500”.Explanation in the previous post

39 posts
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
YarkoTV says

sorry if I am not that pro … but as I see the blue sphere has bigger radius and should be on top of the white one, that will reduce the problem, but still some artifacts can be seen on the left side … for that, change the anchor point of both layers to “0.0,0.0,0.0” and reanimate the camera … that will solve the problem!

This is just an obvious example.
Believe me, the same thing happens on the back side of sphere.
Try to to shift sphere.


The problem is broader than this example.
a) This effect does not occur if you enable OpenGL rendering
b) It occurs only in compositions with a large number of layers.

by
by
by
by
by
by