Posts by agusmu

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says

it is really hard to submit a PSD template. the TF standard is high.

but, your design has a good potential for HTML Template and Wordpress Theme… ;)

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says

Please contact http://themeforest.net/support directly for refund request… ;)

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says
duotive said
I really recommend you do not do this. We do this and we will quit it. Just add the css with a function in the theme’s header and not call a php file. It adds support requests and slows the whole theme down.

+1000

we also removed dynamic style php file from our theme last month because of performance issue, you can use tools.pingdom.com to test the load time and compare it…

adding styles directly to your header using wp_head hook is better option for faster website load time.

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says
KingDog said
You don’t seem to be the only one with that problem. I’m assured that Support has been notified. We’ll let you know as soon as we figure it out. Thanks! :)

Thanks Travis… ;)

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says
duotive said
This did not show us good stats at all… sorry :( But it’s just not working.

+1.

I uploaded an update for my item (in other account :P) yesterday…

In 5 minutes, I saw a FULL bar, wow… did it mean reviewer was checking my item? I was so happy… :inlove:

Then I refreshed my browser, and then I saw an EMPTY progress bar… :evil:

I know that it could be a bug… but it can be a reason why we still need to see a “number” here… :delicious:

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says

Login to Wordpress Dashboard, Go to Settings > Readings page, then you can see:

For each article in a feed, show: (a) Full Text (b) Summary

If you choose Summary, then you only see title & short summary of your article (excerpt) in your RSS Feed.

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says
213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says

My warm fuzzy goes to everyone here, especially Siddarth, Ivor, Kailoon, and Drew… ;)

213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says
213 posts
  • Has been a member for 5-6 years
  • Bought between 50 and 99 items
  • Referred between 1 and 9 users
  • Exclusive Author
agusmu says
scottwills said
I’m not sure “Report” is such a problem on item comments. If you look at the image below, you will see that we previously tweaked it where “Reply” is not only away from “Report”, it’s the last item in the row AND it’s separated by an icon for extra distinction and clarity:

Not saying that it’s perfect UI and it can always be improved of course, but if users are clicking “Report” instead of “Reply” in item comments, that’s generally the fault of the user, not necessarily the UI in this particular instance. Personally, I would therefore deem the forum tweak more critical than in item comments.

Don’t forget, we (regular user) only see “Report” and “Reply” links…

But you (Mod&Staff) can see “Report”, “Edit”, “Delete”, and “Reply” links… ;)

by
by
by
by
by
by