Posts by al_m473

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

that just brings up an interesting consideration,

I used IETester to test the page in IE6 , IE7 and IE8 and in all cases, the display showed the big black box oin the top left corner of the screen. I guess IETester is picking up information (cookies?) that is screwing up the display. once I did a refresh on my laptop IE7 , it worked ok.

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

just did that and it displays ok now, tried it on another pc where it did display ok so knew problem was with my laptop.

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

what is it with the Net Tuts site?

the site is displaying incorrectly in IE6 , 7 and 8, the logo area at the top of the screen is compressed badly and is not working as it should. looks ok in FF3 , don’t these guys test it in IE browsers before they make changes?

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

was eondering where Studioclick went, see the answer in one of your posts

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

would you translate this to UTC time?

I have no idea what times you are talking about.

Al

p.s. UTC = EDT + 4 hrs (Can/US)

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

Index to Net Tuts Articles (incomplete)

don’t have a web site to put this on so used google sites

“Alsmusings”.http://sites.google.com/site/alsmusings

maybe with the site redesign, this will be incorporated.

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

server error whan opening page

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

in both IE7 and FF3 .5, the main content is shifted to the right on my screen (1024×768) and causes the horizontalscroll bar to appear

in IE7 , the tweeter id content is pushed down my screen well past the last footer section and does not appear in the footer section as expected.

is anyone else finding this and have a solution?

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

navigation drops down in IE7 when you go to different pages

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

I have not been able to get onto the site for the last 2 hours

Al

by
by
by
by
by
by