Posts by artual

4 posts
  • Has been part of the Envato Community for over 5 years
artual says

Thank you epicera for your interest. I am sure this is not only my problem and will be corrected by the stuff. 90% of my customers are using IE, so I had to work with it over the years. Anyway, when I enter the upload page the error message (that ugly yellow triangle) appears in the footbar of the browser all the time. My files are not huge, the biggest is 20 Mb. On the old style page they upload, but I get another error message, that I haven’t entered the title and description, though I did it… Now I am waiting for the answer from support staff, I am sure they can resolve everything.

4 posts
  • Has been part of the Envato Community for over 5 years
artual says

Thank you vasilios for your advice, I have contacted the support staff – waiting for their reply. I am just wondering, that on a site, where both IE, Opera, Firefox compatibility is a demand for web template creators, cannot upload via IE… I am not a coder, but a designer and uoload art and graphics on many sites. This is the first one, where I’ve encountered this difficulty. Anyway I will follow your words if no other way, thanks.

4 posts
  • Has been part of the Envato Community for over 5 years
artual says

You are very “kind” Phoenix_Zero, but what about if I don’t like Firefox, “the real” browser? Anyway on the upload site it is mentioned by the ThemeForest team: Let us know on the forums so we can fix/improve the form

4 posts
  • Has been part of the Envato Community for over 5 years
artual says

Hi to all, I’d like to ask your help, as I cannot upload my files. Although I am new here, I’ve read and followed all the instructions, watched the video. So, all my files are zipped, named correctly, etc. Today I tried for at least 5 times to upload my first psd theme files, but couldn’t…When I tried the beta version, after almost 30 minutes I received the message that “Thumbnail is required Theme Preview is required Main File(s) is required ” As if the uploadin would never end. When I tried the old style upload, the name and description was missing, though I surely entered them! I use IE7 , high band connection, fast computer. Not a really good start for me on this page, but I hope something can be done. Does anyone have the same problems nowdays?

Thank you

by
by
by
by
by
by