Posts by desmondherbert

1 post
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
desmondherbert says

My ISP has asked me what version of PHP is required by TouchM. They say: “We have up to php 5.0.4 at this time. It would really depend on what version is needed by your site if we can support the features.”

What do I tell them ??

I sent this question to you via email also—thank you for your help.

by
by
by
by
by
by