Posts by displayinline

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

Mmh… It works fine here, so there may be an issue with the database, or maybe you are stuck with an old version. Can you still see the main screen? If so, try rebuilding the database (gear icon on the bottom right corner), and even reset settings if it doesn’t help.

If you can’t see the main screen, follow these steps to manually clear the local data : go to the Settings page of Chrome, click Show advanced settings, go to Privacy, Content settings, click All cookies and site data, and in the search field on top right enter themeforest (or any domain on which you use the extension). Then select the site line, and select and remove the items Local storage and envastats_SuggeElson. Finally reload the statements page.

If after all this it still doesn’t work, try uninstalling the extension and installing it again from the Chrome webstore.

Tell me if you still have issues!

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

Hey displayinline, how do you calculate the estimation of sales for current month? :D I would be so glad if I ever get half of that estimation sales per month :D

Hey! The extension makes a simple calculation using the current sales count and the time of the month. Of course, this lead sometimes to weird numbers on the beginning of the month, for instance when you get a sale after a few seconds…

I plan to use a more elaborated calculation, I just did not find the time to implement it yet ;)

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

Thank you ! amazing tool :) 1 issue, The statement opens in every webpage that has the “statement” word in its title :
http://videohive.net/forums/thread/statement/26950 http://videohive.net/forums/thread/statement-tab-bug/96936

Whoops! Fixed it with a more restrictive url detection, it should not happen anymore now ;)

Tell me if you still have the issue!

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

Done! A new version is available, it works with the new urls. Just wait until Chrome updates it, or go to Tools / Extensions, hit Developer mode and click Update.

Tell me if you notice any other issue! :)

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

@SuggeElson @refaktor Thanks for notifying me! I will work on this and push an update as soon as possible. :)

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

Glad I could help :)

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

@SuggeElson Sure, I’ll give it a look as soon as I can! Though I did not have the same issue, so I don’t know yet what happened…

You may try to force the reset of the extension database by going to the Settings page of Chrome, click Show advanced settings, go to Privacy, Content settings, click All cookies and site data, and in the search field on top right enter themeforest (or any domain on which you use the extension). Then select the site line, and select and remove the items Local storage and envastats_SuggeElson. Finally reload the statements page.

This will rebuild the database and settings, and hopefully clear the issue. Don’t worry, nothing will be lost, everything will be reloaded ;)

Tell me if you still have the issue!

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

@ChapterThemes Thanks! It’s planned, but I am not sure when it will be available, as I can only work on the extension on my spare time… Hopefully soon ;)

@refaktor Actually I published a fix for that a few days ago. Did you install from Google Websotre or from the (now deprecated) beta version? Just check the current version (in the menu tools/extension), it should be 1.0.6

@nCrafts Yep, I did not test with currencies which result in high numbers… Gotta fix that soon!

@omar_almudaries You are welcome ;)

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

@omar_almudaries I just pushed an update, it was indeed an issue with dates calculations (the database uses UNIX week number while my script requires ISO week numbers). You should have the right values now ;)

Tell me if you still have wrong reports or if you notice any other issue!

70 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • France
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
  • Bought between 1 and 9 items
displayinline says

Probably some date calculation issue… I will investigate this, I will notice you when I find a fix. Thanks for your precise report! :)

by
by
by
by
by
by