Posts by doru

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

I have another question. :)

Should I do my project in HDTV 1080 29 .97 – Square pixel? Or 30fps? What about bits per channel. 8, 16, 32?

The project to be uploaded on videohive I’m referring to

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

well, then I will not use this feature. If the buyer want to enable it, then he needs to have an adequate system to render the project. In the end, even if I manage to reduce the complexity to the point that my computer can render it, someone who will purchase the project may have a computer less powerful and get the same problem I have.

I will rethink the entire structure anyway to make it more lighter but I will stay away of that antialias option for now.

@5p1r17 thank you for the tip, I’m sure that I will use it in the future if I will have render problems.

As I said previously, my concern is to have a “bug free” project to upload on videohive, something that the normal user can open in After Effects, change the logo and/or text, hit render and do his job. If is not working on my computer, even if somehow it will get accepted, then I will get angry buyers in front of my shack with torches to burn me down :)

I may manage to render to image sequence, enable log file to see what frame the render failed, re-render couple of more frames, use secret preferences :) but if someone just want a flv file out of the project, it needs to work.

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

one more question, did anyone of you use that antialiasing option for the items you sell on videohive?

this one here

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

I will check 3D extruder right now. thank you for the tip,

I had use the collapse transformations. It doesn’t work with out it (another couple of hours lost on this one two days ago :) ). I get weird renders.

thank you all for the help I received! :)

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

the support link is http://themeforest.net/support

may pass some time till they get to your ticket, but they will look at the problems you mentioned in your first post. They will investigate your claims and if the theme is broken you will get a full refund.

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

I did not used shadows but some layer styles, effects off course, and compositions inside compositions.

I think you are right I may have hit some limit with all this comp inside comp. Tomorrow I need to rethink the whole thing to make it lighter.

The RAM render well at full quality, but probably AE doesn’t calculate accurate antialiasing during RAM previews.

The structure is like this:

Vector logo inside COMP VECTOR

COMP VECTOR inside COM CLEAR

couple of COM CLEAR with layer styles and effects for the top layer in the layer stack we have -> COMP TOP OF 3D STACK

COMP TOP OF 3D STACK on top of 20 copies of COM CLEAR to get the 3D effect -> COM 3D EFFECT

Inside the COM 3D EFFECT is a dummy camera controlled by the camera in my MAIN COMP

in MAIN COMP I have the COM 3D EFFECT and a copy of it mirrored to get reflection on the floor.

all works pretty well if I use “Faster” on the vector inside Interpret footage, if I turn on “More Accurate” then error. But not imediatly, it renders 30% of the frames.

don’t know if is clear what I have said. :)

3D Extruder looks great, but less plugins probably more buyers.

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

my computer is fine, is adobe software who have issues. :)

in part is “my fault” with using many layers in 3D space but other than that I don’t see why i should take my computer apart when other “heavy memory” software like 3DS Max works with no problem on the same system.

or maybe is some other issue that is not adobe fault

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

maybe even re-insert your memory cards

I found this solution on internet. how this could actually help? I don’t understand

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

Maybe you need more memory…

it should take longer to render or shorter depending on available memory like how the 3D software works. And probably with more memory I will be able to render more frames but I will hit the limit at some point.


or try this. Free memory immediately with one or more of the commands in the Edit > Purge menu, Purge all.

can’t do it since, while after effects is rendering you can’t select that menu option :)

I’ve tried QuickTime, same thing.

7390 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Europe
+5 more
doru says

I would convert it to a transparent PNG in Photoshop (RGB of course, CMYK is only for printing purposes) :)

well no, because the buyer must be able to replace the file with his vector logo and render the project. And since the camera get close, if is png then it will get pixelated. The project render fine and fast without that option on but I don’t understand why they add that feature if is not working. Actually even with that option on I still get around 10 seconds render time for frame so it must be a bug.

Saving the vector as rgb changed nothing, still get the error

I will check those drivers, thank you for the tip

lost a day of work for this message, what 50 . 5 means anyway?

by
by
by
by
by
by