Posts by dynomite

5 posts
  • Has been part of the Envato Community for over 4 years
  • Located in United States
dynomite says

lol…

Sorry, had to post on this… kinda funny!

//Setup Query

$query = sprintf("SELECT post_id FROM forum_posts
WHERE nickname = %s 
AND post_title = %s
AND time > (UNIX_TIMESTAMP() - 300)",
$this->db->real_escape_string($_POST['nickname'],
$this->db->real_escape_string($_POST['post_title'],
$this->db->real_escape_string($_POST['nickname']);

//Run Check
if($result = $this->db->query($query))
{

if($result->num_rows > 0)
{

//Check came back postivie, show problem
echo "Can't post the same thing more than once dummy!";

} else {

//Everything is gravy, push on good sir!
$this->submitPost($this->db->real_escape_string($_POST['nickname'],
$this->db->real_escape_string($_POST['post_title'],
$this->db->real_escape_string($_POST['nickname']);

}

} else {

//Dummy, you messed up the query
return false;

}
5 posts
  • Has been part of the Envato Community for over 4 years
  • Located in United States
dynomite says

Hey, just curious if you were able to get someone to do this yet? If not, and you are still looking for someone to do the work msg me on here or let me know.

5 posts
  • Has been part of the Envato Community for over 4 years
  • Located in United States
dynomite says
$("a[rel='gallery']").fancybox({
                'titleShow'        : true,
                'transitionIn'    : 'elastic',
                'transitionOut'    : 'elastic',
                'titlePosition'    : 'outside'                
});

Try adding (‘)’s around gallery string. Peace!

Note: Outside should be double quote inside for rel should be single.

5 posts
  • Has been part of the Envato Community for over 4 years
  • Located in United States
dynomite says

Problem exists on your first line, you declared:

$fontsList = array();

then on Line 179 is:
array_unshift($fontList, "Choose a font"); 

your missing an “s” after font

Line 179 should read:

array_unshift($fontsList, "Choose a font");
5 posts
  • Has been part of the Envato Community for over 4 years
  • Located in United States
dynomite says

Just FYI to the mods or Admin of this site, you need to check the sign-in/authentication process for this site… I’ve ran into issues with it several times.

Situation 1: trying to reset password, after clicked reset link sent to email and changed password, login form wouldnt let me login… come to find out i was already logged in yet it stated like i wasnt. had to refresh to see login attempt succeeded.

Situation 2: On registration, I wasn’t able to fully complete the process because some issue happened on step 2 or 3.

Happened another time, but unsure of the exact situation.

Hopefully y’all can look into this and get it resolved. Its kind of annoying and should be a couple small fixes.

-Dynomite

by
by
by
by
by
by