Posts by elemis

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

Please read the wiki, you can not resell an item from one of the marketplaces on another Envato marketplace, even with an extended license.

But on the item page of the contact form there is this information besides “extended license”

“Extended Licence: a website template for sale (including on ThemeForest or ActiveDen) “

And we used completely different form we purchased with extended license on the html version. It was not purchased from envato marketplaces.

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

Our themes “Fadelicious – HTML Blog & Portfolio Template” & “Fadelicious – Wordpress Blog & Portfolio Template” have been disabled because of the contact form used in those themes.

But we purchased that contact form script from Code Canyon with extended license so we have the right to use it in our theme. Are we wrong?

But the most funny part is we don’t even use the form in the HTML version of the theme. But it got disabled as well. I can’t believe they can do this without ever checking?

We answered the email that Envato support sent us and explained ourselves. Hope this problem can be solved in short time. We don’t really deserve this.

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

We have the same issue of cufon not working in Opera here: http://themes.iki-bir.com/lcs/ This is an updated version of our theme. Cufon is working on its previous versions on Opera.

We use HTML5 . Previous version is also HTML5 but it’s working there. So I’m guessing that can’t be the problem. Nevertheless we tried changing the doctype to strict but it didn’t help. There aren’t any empty CSS files either.

Opera version was 10. We upgraded to 11 but it didn’t help either.

We tried couple of different things but no luck.

Could anyone have an idea what’s causing this?

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

Hello guys,

I was wondering if it is possible to show all available pages in homepage with their templates? When I view a page as a single page its template renders fine. But on homepage when I have all the pages one after another their templates are not rendered. How do we get this?

Thanks in advance.

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

Here’s a video of the issue: http://screenr.com/Vsq

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

We really need this issue to be solved. So if anyone can help us we are willing to pay for it in return.

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says


Hello,

We have buttons with hover and active states. CSS works well but sometimes when the buttons are clicked the active state doesn’t work, it just goes back to normal state even though the mouse is not moved. Please take a look here: http://themes.iki-bir.com/site It happens rarely but is very annoying. Please keep pushing until you see the issue :)

Hope someone can help us.

Thank you in advance!
why not use js to toggle active states?

We couldn’t find how we can toggle active state with jquery :( Do you have any suggestions?

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

Hello,

Our sales have decreased half and half this month. Is anyone having the same issue? What can be the reason for this?

We especially wonder how DD’s doing :D

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

Hello,

We have buttons with hover and active states. CSS works well but sometimes when the buttons are clicked the active state doesn’t work, it just goes back to normal state even though the mouse is not moved. Please take a look here: http://themes.iki-bir.com/site It happens rarely but is very annoying. Please keep pushing until you see the issue :)

Hope someone can help us.

Thank you in advance!

109 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Beta Tester
  • Referred between 1000 and 1999 users
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
  • Exclusive Author
elemis says

Thank you very much DD!

I want to create this for the “latest work” part on the homepage of Fadelicious theme: http://themeforest.net/item/fadelicious-html-blog-portfolio-template/128793

Previously I modified a shortcode which I found on a tutorial. Post titles etc are successfully drawn, however custom field for image is not working. I don’t know what am I supposed to add to it to make it work.

function my_recent_posts_shortcode($atts){
    extract(shortcode_atts(array('limit' => 5), $atts));

$q = new WP_Query('posts_per_page=' . $limit);
$image = get_post_meta($post->ID, 'main_image', true);
$list = '<ul class="recent-posts">';

while($q->have_posts()) : $q->the_post();

$list .= '<li><a href="'.get_permalink($post->ID).'" title="Permanent Link To ' . the_title_attribute(false).'" rel="bookmark">
 <img src="'. $image .'" alt="Post Pic" />
 </a>' . '</li>';

endwhile;

wp_reset_query();

return $list . '</ul>';
}

add_shortcode('recent_posts', 'my_recent_posts_shortcode');
by
by
by
by
by
by