Posts by elisadei

7 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
elisadei says

I just bought the theme “this way” and I love it however I do have a problem, I am not sure this is strictly related to the theme, it might be something wrong that I am doing (it’s the first time I use wordpress) but please help if you have a solution. this is the website www.italiamo.us (so you can see for yourself) when you click on the “about” page, the symbols !# appear in the url bar before the name of the page, and sometimes the text won’t load at all (I have the same problem with the children pages but less often) and one time it went completely white with the error “escaped fragment”. do you have any idea of how to solve this? also how do I change the color of the menu? thanks so much in advance

7 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
elisadei says

thank you!!! it worked thanks so much for the links!!

7 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
elisadei says

when I tried with filezilla, I did unzip the files first, I unzip the whole folder and uploaded it. but when I was trying to upload it directly on wordpress, I didn’t because it says to upload the theme in a zip format

7 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
elisadei says

and thanks for the prompt reply.

7 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
elisadei says

well, i tried to upload it directly from wordpress and it said that the file was too big, so then the support service of my hosting website told me to try with filezilla, which I did but once uploaded it says this: Broken Themes

The following themes are installed but incomplete. Themes must have a stylesheet and a template.

Name Description themeforest-943634-this-way-wp-full-videoimage-background-with-audio Stylesheet is missing.

7 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
elisadei says

I UNDERSTAND THAT USING WINACE COULD SOLVE THE PROBLEM, BUT I CAN’T SPEND MORE MONEY. PLEASE SOLVE THE PROBLEM WITHOUT ASKING ME TO BUY ANOTHER PROGRAM OR GIVE ME MY MONEY BACK AND I’LL BUY A NEW THEME. I LOVE THIS WAY BUT I DON’T THINK I’M TECHNOLOGICALLY SAVVY ENOUGH TO SOLVE THIS PROBLEM. PLEASE ANSWER ME AS SOON AS YOU CAN SINCERELY

7 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
elisadei says

I keep getting this message: The uploaded file exceeds the upload_max_filesize directive in php.ini.

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log. am I doing something wrong?

by
by
by
by
by
by