Posts by faevilangel_designs

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

Are you using wordpress? It is probably something wrong in your htaccess or your settings.

Check the general settings in the admin menu, and the wp-settings.php file to check that the url’s only have one http

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

I thought I put a link, but musta forgot hahaha

http://garethgillman.co.uk/themeforest/Magnesia/

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

I am not a designer but I have built a design that fits in with my code. I have used 2 lots of jquery and other stuff.

Could you great guys, advise how I could improve it. I have done the typography, line heights etc but to me it’s still missing something.

I’m still messing with the colours a bit, but it’s the layout I think I need to work on.

thanks guys

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

the code will be in .js file that comes with the package, normally called slider.js, coda.js or something.

The function you posted, initialises the js

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

send me a link to the website, I will then tell you what you need to change etc

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says
Change <script type=”javascript”> to <script type=”text/javascript”>

Thankyou, I found that just before I came back to check on here, It goes to show you can miss the simplest of errors

Cheers

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

I have the jquery library in jquery.js

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

Can someone work out why my js isn’t working?

http://garethgillman.co.uk/themeforest/Magnesia/index.html#

I have the jquery, the slider.js and the function in the top … It’s finding the images too

it’s probably something small i done wrong

thanks

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

top nav text is too dark,

Make the search bar and button stand out more

and change the spacing between objects

faevilangel_designs
faevilangel_designs Recent Posts Threads Started
83 posts
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
faevilangel_designs says

I’m not a php wiz, but i’m sure a handy function called CURL will do exactly what you want

it’s pretty much standard on php from version 5, and most hosts will have the module uploaded, but always double check.

by
by
by
by
by
by