Posts by flashjunkie

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Hi there,

I’m hoping someone can help me find what I’m looking for…

Basically I’m looking for a system that will work alongside an email address for example ‘help@mysite.com

The system will receive the emails and then allocate them a ticket that is then placed in a queue, i can then login to my panel and view any outstanding tickets, change their statuses, send templated responses or assign them to another user.

Preferably looking for a system that I can host myself (themeforest/codecanyon file) but open to other systems out there that are subscribed to.

Hope I’ve explained myself clearly.

Cheers,

Jay

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

WickedPixel, I love you!

Works EXACTLY as I needed to, such a simple solution, thank you so much!

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

I tried to do that in AS3 , but the problem is that swfaddress empties the hash fragment before flash can check it…

Demo – http://tpet.co.uk/#!/About – works fine, but if you visit… http://tpet.co.uk/#/About it will clear the fragment and THEN flash’s first view of it is empty so it pushes the user to the home page… :|

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

I’m rewriting my site to use #! over # for SEO reasons, but any existing links to our deeplinked content will then default to the homepage, I need a way to rewrite old URL ’s containing only the # to #! BEFORE swfaddress gets it’s hands on the URL … Argh! – Can anyone help?

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Hi guys,

Having looked at this page my jaw hit the desk – http://httpd.apache.org/docs/2.0/misc/rewriteguide.html

Way too complicated for my simple mind!

I’m basically wanting to rewrite urls to find and replace a # symbol with #! but obviously if the #! is present then leave it as it is… can ANYONE help me with this?

Jay

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Dates couldn’t be worse for me :(

August 15th is a major relaunch of Teacher’s Pet so i’ll likely be running round the office like a blue arsed fly for the week leading up to it!

Sorry guys!

Gutted!

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Looks like its in london then :(

Oh well… maybe next time

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Birmingham or Manchester and I might show my face :)

3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Hi Nielsk,

Thanks for that, managed to get it working on localhost with…

<?php

$dir = $_SERVER['DOCUMENT_ROOT'];
$dir .= '/SITE-DEBUG/Images/Previews/1';
$files = array_diff(scandir($dir), array('..', '.'));

print_r($files);
?>
3868 posts
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 100 and 499 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 7-8 years
+4 more
flashjunkie says

Hey Guys,

Trying to get scandir() working and need a little help…

I’m able to get scandir() to work when the $dir is a subdirectory or the current scripts location however im trying to access a folder elsewhere on the server but when I try to locate it using a URL i’m getting errors…

ie:

Script location – http://mysite.com/scripts/getFileNames.php

Directory Location – http://mysite.com/images/thumbnails

<?php
$dir    = 'ResourceImages/Previews/1';
$files1 = scandir($dir);
print_r($files1);
?>

Thanks guys!

by
by
by
by
by
by