Posts by harleeava

2 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
harleeava says

I am using the themeforest theme “live” in wordpress. I have installed “live” successfully but when I change my theme in wordpress to “live” i get the message – “Sorry, but this plugin requires libcurl to be activated on your server” I have enabled “php_curl” in the wamp icon’s php settings, and removed the semi colon in the php extensions in the php and apache folders (though after doing this I received anpother error message upon restarting wamp-so i reinserted the semi colon) I am working offlineusing wamp on WindowsXP 64bit Thankyou to anyone who can help

by
by
by
by
by
by