Posts by jgwhite33

4 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
jgwhite33 says

Okay, so now that you changed it back my original problem is back. While it was changed (and broke for everyone else) I could connect to it by specifying a user agent. Now I can not. It just times out again. So again I have two sites from the same hosting provider. One site will connect through curl the other will not. Exact same script on both sites.

4 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
jgwhite33 says

The hosting provider doesn’t see any reason it would be getting blocked on their side. I tried it on another site I have with them and it worked fine. Although the second site is on a VPS I wouldn’t think the settings would be that different than the shared hosting. I set up two test scripts.

http://freelogohub.com/curltest.php (does not work) http://etextalert.com/curltest.php (works)

Any ideas?

Thanks, Josh

4 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
jgwhite33 says

I’m just getting a curl timeout error, nothing else. I just filed a support request with my hosting provider. It’s weird because it has worked fine in the past. I can curl other domains fine. So it seams it must be either blocked on your end or at the hosting side.

thanks

4 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
jgwhite33 says

I’m having this exact same issue.

madlep, Can you check the blacklist for 100.42.52.168

Thanks!

by
by
by
by
by
by