Posts by musicformedia

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says
349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

I don’t think I can use pinterest photos without the authors permissions?

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

Hi all, I need a little help finding a picture like this one:

http://i1.wp.com/www.synthtopia.com/wp-content/uploads/2013/02/ableton-live-9-push-release-date.jpg

I need something that has a smaller studio feel (not a big music studio and not a big mixing desk with a hand on it). Something like a Mac with music monitors beside it or a keyboard under it.

I can’t seem to find anything like that as I can’t seem to find the right keywords? Anyone any ideas?

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

Figured it out – the file permissions were set to 755 instead of 777 which was the issue – I’m reuploading all the images to the website now instead of hosting them else where. Thanks everyone!

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

Unfortunately, that hasn’t worked – I uploaded the new timthumb script but it made no difference.

I’ll just uninstall and reinstall wordpress completely and try again :(

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

Fyi: You can link to external images with this updated timthumb script: http://www.experts-exchange.com/Web_Development/Web_Languages-Standards/PHP/Q_24965479.html Also, is your cache folder writeable?

It won’t let me see that solution without subscribing to a month’s subscription on that website. My cache folder is writeable yea :)

I might just uninstall it all and go from scratch again…looks like it might be the only way to do it :(

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

OK that makes sense thanks. However, I’ve just tried uploading those files directly to my own website and its still not working.

So basically take this post for example:

http://www.filmandgamecomposers.com/interviews/heather-fenoughty-3

On the front page, it has a small image on the left of it, and on the actual page, it has a header image at the top. Its also part of the slider, so should show up there.

I uploaded the image to the post by using Community Inovation Post Settings – clicked on “Upload Image”, “Select Files from Computer” and uploaded it.

Its now uploaded here http://www.filmandgamecomposers.com/wp-content/uploads/2009/10/HeatherFenoughtyPortrait-265×300.jpg

It shows up as the “Featured Image” in the bottom right hand corner of the admin screen for the post, yet nothing has changed on the front page? Its not in the slider image, not on the image on the front page, or on the image at the top of the post?

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

Hi thanks for the reply.

The image path to upload files to in Settings, Media is:

filmandgamecomposers.com/public_html/wp-content/uploads

When I go into that folder via ftp, it shows one .gz file. The images on the slider/new posts are all added by “Community Innovation Post Settings” when creating a new post (if that makes sense)

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

Hi guys, I bought the revolution theme by Alex Pascal and installed it on my blog.

I’ve asked him for help about 2 weeks ago now by leaving a comment and emailing, but no response – which is fine, I don’t expect sellers to respond to help requests.

I was wondering if anyone can figure out what the issue is by any chance?

My website is www.filmandgamecomposers.com – the images just aren’t showing up at all… :(

Thanks

Emmett

349 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 200+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
musicformedia
says

Bought it hours after it came out – awesome price of $399. Looking forward to getting it!

by
by
by
by
by
by