Posts by sandsmedia

6 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
sandsmedia says

I looked everywhere for a help file but cant find any. Where do they usually put the help file?

I did find the file that creates the database tables and records, so if the other method doesnt work i might try modify that to create my details in the database on install.

6 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
sandsmedia says

I have looked everywhere for the help file. Cant find one. Where is it usually located???

6 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
sandsmedia says

Okay i installed the quickstart and the website looks great but then it wont allow me to login as the administrator to make any changes. I looked in the database and the admin password is encrypted. Is there anyway to get the admin password???

I then tried to install a blank version of joomla and this worked. I then installed the template and this worked. Now im trying to add the modules but there are so many positions how do i configure it so everything is in the correct position?

Im assuming i need to look at the quickstart template and use the same values but as said before i cant get access to the admin area.

I have added the footer and header and they appear as modules but i cant get them to appear in the proper position.

Any help would be appreciated…

6 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
sandsmedia says

thanks guys. I will give all suggestions a shot and get back to you with the outcome.

Very much appreciated.

If it helps the template i purchased was

http://themeforest.net/item/asthana-realty-joomla-template/86251

thanks

6 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
sandsmedia says

I dont get any error messages when installing. Basically the folder contains a quickstart folder that contains the installation files for joomla with the new template attached.

I install it, and everything seems to work smoothly. No error messages or anything.

I then go into the administrator control panel and turn on the template i bought and then when i view the page, all i see is the background colour and a red box for where the logo is supposed to be (which means it cant find the image for the logo) and thats it.

Im assuming there are more steps involved…

appreciate the help.

T.

6 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
sandsmedia says

Hi im a PHP programmer but im new to joomla. I just purchased this template and i have no idea how to get it working.

I uploaded the joomla files to my ftp and installed the platform and didnt load the sample data. I then tried to add the template but it doesnt work.

can someone give me some step by step instructions on how to get started. thanks.

by
by
by
by
by
by