Posts by srgreenhaw

5 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
srgreenhaw says

I only added content and replaced images. Did not mess with the integrity of the code in any way. But it’s ok. I am not trying to complain. Just wanted to see if any of the programming experts were fluent enough with IE bugs to help fix the code errors. I still love ThemeForest and think this is a great community of talented designers and programmers.

5 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
srgreenhaw says

Actually, it was specified in the listing. I checked. But, sadly, no response from programmer. So I’m trying to get some assistance debugging it. It’s a shame. But I’m trying to make the best of it.

5 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
srgreenhaw says

Don’t forget that Internet Explorer 8, 9, and 10 are a requirement for all ThemeForest themes so if the theme you purchased doesn’t work in them, you can get a refund. Don’t spend more of your money on something that should come with the theme as part of the marketplace policies.

Thank you. I did contact the programmer, but haven’t heard back. It’s a lovely template, and I’ve already customized it. So it would be a shame to not be able to use it. I’m happy to pay a bit extra if I can just get it to work. But I’m worried there’s not fix, in which case I will need to get a refund. I really appreciate the response.

5 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
srgreenhaw says

All versions, including most current. 10, 9, 8, 7.

5 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
srgreenhaw says

I purchased a template on this site. It looks beautiful in almost every browser, but it distorts/doesn’t work correctly in all versions of Internet Explorer. Looking for someone who can help review the code and make any necessary tweaks to make this display correctly in IE. Thanks!

by
by
by
by
by
by