Posts by starshade

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

@simplerain – just to let you know, it’s all good now.

I reset everything to default and everything works. Probably it was a conflict between the current version 3.0.7 and a setting that worked differently in 3.0.5.

One more thing – actually a suggestion for a future update, not a bug.

When being on a random tab and saving the options, the page refreshes(settings are saved) and the framework panel jumps to the first tab, “Home Settings”. It would have been better after saving options the panel remained on the current tab.

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

I am using windows 7, I have them I sure about it. Strange thing is that they worked before I updated the framework, from 3.0.5 directly to 3.0.7.

Now I see that the fonts are not saved at all. No matter what i choose from the fonts dropdown, the selected font remains “Bookman Old Style, Serif”.

Actually I have a js error in firebug:

http://goldenworks.eu/images/redux_issue2.jpg

Anyway, I will start posting issues on github.

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

Yes I will post the future issues I find there.

About the fonts here is a cropped screenshot with explanation:

http://goldenworks.eu/images/redux_issue.jpg

I use the latest chrome but I noticed that it’s the same on firefox.

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

You are fast! The notice is fixed now :)

Question: now since the google fonts are not included anymore, how are they loaded ? (I guess is better to extend the documentation a bit, since right now it’s quite basic)

Also, I stumbled upon a new notice message at Header Border Option>

Notice: Undefined index: border-color in C:\Server\Apache2\htdocs\wordpress_ds\wp-content\themes\newone\framework\ReduxCore\inc\fields\border\field_border.php on line 138

And one more thing, now when choosing fonts (Arial, Georgia, etc) their preview in the box under the fonts list dropdown doesn’t work anymore.

PS: Sorry I didn’t see both notices so I could report them at the same time

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

@simplerain – it’s all good now :) got the latest version from github.

Only one thing, with wp_debug on I get the following notice in the wordpress backend:

Notice: Undefined index: page in C:\Server\Apache2\htdocs\wordpress_ds\wp-content\themes\newone\framework\ReduxCore\inc\tracking.php on line 29

Amazing framework btw!

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

Just updated to 3.0.7 and nothing works anymore. When I load the sample config I get blank page and no error is displayed with wp_debug turned on.

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says
157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says


It’s not unspoken rule. Ivor made an announcement on forums. Good luck with searching it :D

Found it: http://themeforest.net/forums/thread/internet-explorer-8-compatibility-is-still-required/80910?page=1

Well I seriously hope that percentage is lower now, but still, rules should be rules and the same for all.

9 months ago is very old already…

In my opinion we still need a confirmation from the review staff on this matter. Until the drop for ie8 is confirmed, I will keep supporting my items for ie8.

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

So nothing easy or that you have done before. If you use the post types, how do they order the slides?

By published date for course. Doing it for years already. Each custom post = 1 slide.

157 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+5 more
starshade says

How about mailchimp newsletter ? I include the mailchimp class in my theme along with a nice ajax call but theme-check gives an error / warning message in regards with base64. Will I have to rely on a 3rd party plugin for this too ?

by
by
by
by
by
by