Posts by struth

2 posts
  • 2 Years of Membership
  • Collector Level 1
struth
says


Don’t update to WordPress 3.5 when you don’t have any confirmation yet from us Authors. Ask first before you update to avoid errors Thanks.
Sorry it was my mistake, all working fine on version 3.4.2 I am using WordPress 3.4.2 I just payed for Bounce and tried to install it in a fresh default install of wordpress CMS, I get the “Are you sure you want to do this?” please try again, what a waste of time and money!
2 posts
  • 2 Years of Membership
  • Collector Level 1
struth
says

Don’t update to WordPress 3.5 when you don’t have any confirmation yet from us Authors. Ask first before you update to avoid errors Thanks.
I am using WordPress 3.4.2 I just payed for Bounce and tried to install it in a fresh default install of wordpress CMS, I get the “Are you sure you want to do this?” please try again, what a waste of time and money!
by
by
by
by
by
by