Posts by sufalamdev

4 posts
  • Has been a member for 0-1 years
sufalamdev says

Ok, Your php function do not suppord this charset, therefore you can do 2 things: a) change your charset into one of these : ISO-8859-1, ISO-8859-15, UTF-8 but it is not sugested and very problematic b) you can simply turn off warnings by adding ”@” before function in line 2751:

before: $safe_text = htmlspecialchars( $text, ENT_QUOTES, get_option( ‘blog_charset’ ) );

after: $safe_text = @htmlspecialchars( $text, ENT_QUOTES, get_option( ‘blog_charset’ ) );

Let us know if problem is solved

4 posts
  • Has been a member for 0-1 years
sufalamdev says

Can you please specify your website URL so i can check the meta and can check for exact solution.

4 posts
  • Has been a member for 0-1 years
sufalamdev says

Got the issue the “WP Content Copy Protection” plugin is not compatible with Wordpress 3.6 that i have disabled that plugin and THAT WORKS…

4 posts
  • Has been a member for 0-1 years
sufalamdev says

I have also same issue after upgrading my wordpress to 3.6 see below for errors which displays on wordpress admin panel not on front of website.

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘regis_options’ not found or invalid function name in wp-includes/plugin.php on line 406

Warning: Cannot modify header information – headers already sent by (output started at wp-includes/plugin.php:406) in wp-includes/option.php on line 571

Warning: Cannot modify header information – headers already sent by (output started at wp-includes/plugin.php:406) in wp-includes/option.php on line 572

by
by
by
by
by
by