Posts by torilion

4 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
torilion says

Hello,

I noticed some of the icons I use on my website based on the panic station theme, no longer show correctly on current Google Chrome browser. When I put the site online it all worked fine on tests for multiple browsers and still the icons do show on IE etc. On Chrome I just get some empty block/square instead of the icon. When I edit the page and icon in WP on Chrome, during editing I can see in the icons list some icons don’t show there as well (only as blocks; for example the phone icon), while in WP editing in IE they do all show properly. Who knows what can be wrong and what can be done to fix this?

Regards, Roland

4 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
torilion says

Now some hours later I do see the update option in WP under Appearance > Themes Perhaps it needed time to update the API key and user I filled in… When clicking the update however I get:

Update Theme Downloading update from http://s3.amazonaws.com/marketplace-downloads.envato.com/files/89744347/panicstation-v1.4.5.zip?AWSAccessKeyId=[...]content-disposition=attachment%3B+filename%3Dthemeforest-5080498--panic-station-responsive-wordpress-theme-wordpress_theme.zip…

Download failed. Forbidden

I copied/pasted my API code, so no problem there pfff getting tired by all these problems and bugs :( hope someone can help

4 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
torilion says

Thx for your reply. No I see no backup settings under site options or anywhere else…

4 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
torilion says

Hello,

I got emails that updates are available for my used theme (panicstation) and like to install them. Under Site Options > The Update in wordpress I filled in the ThemeForest User and API key. However the update did not (auto)start, nor can I update the theme in WP under Appearance > Themes > Manage Themes (other unused themes can be updated there though…)

Also I tried to download the new version of Panic Station on themeforest site under my downloads (which worked) and then install it as a new theme (upload in WP). However WP does not do this: After upload reaching 100% and WP auto-unpacking I get a message ’: ” Installing the theme… Destination folder already exists. /home/[...].nl/wp-content/themes/panicstation/ Theme install failed.”

What should I do for a good update?

A reason for updating may be that some of the icons used on my site are not showing good on all computers (just an empty/no load block on some). May this be caused by not updating theme? Or is it because of not updating WP or visual composer version? I did not get this problem previously. Any help will be appreciated a lot, thx!! :)

Roland

by
by
by
by
by
by