Posts by travelwordpress

1 post
  • 2 Years of Membership
  • Collector Level 1
travelwordpress
says

I had the same troubles and eventually I solved it!!

go to KingSize Settings -> General Setttings and then the very last option “Image Thumbnail Options”

change to “Enable WP Image Resize”

refresh your gallery and enjoy! ;)

Hellow, it doesn,t work for my. I change to “enable WP…” and then a have a php error.

by
by
by
by
by
by