258 posts
  • Trendsetter
  • Most Wanted Winner
  • Author Level 5
  • Mo Bro
+5 more
tips4design
says

Yes I agree, there should be a solution to this head nav bar. Most of us would click right on the left side logo to get back to front page, but now we would have to click exactly on the logo of the page on the nav bar. Not sure if I can get acquainted with this experience.

Agree, maybe change navbar color according to marketplace, something like this:

I actually preferred the old navbar, where you could change the marketplace via clicking the logo dropdown.

1832 posts
  • Beta Tester
  • Trendsetter
  • United States
  • Copyright Ninja
+6 more
plugindistrict
says

What happened to the analytics page?

4621 posts
  • United Kingdom
  • Community Superstar
  • Author Level 4
  • Weekly Top Seller
+10 more
ToivoMedia
says
1832 posts
  • Beta Tester
  • Trendsetter
  • United States
  • Copyright Ninja
+6 more
plugindistrict
says

Ahh, thanks ToivoMedia.

1829 posts Time is what you desire most, but waste carelessly.
  • Author Level 9
  • Elite Author
  • Exclusive Author
  • Trendsetter
+9 more
Firsh
says

I like where the new styles are going. The marketplace switcher became less obtrusive and the overall feel is great. Cheers on slowly making the marketplace responsive also (the notes article explained it all).

129 posts
  • Trendsetter
  • Most Wanted Winner
  • Author Level 5
  • 4 Years of Membership
+4 more
Maxdp
says

I am not sure if this bug existed before the recent updates but when you search the forums(example. http://themeforest.net/old_search?utf8=%E2%9C%93&term=test&type=forums&type_id=) you can’t view all the icons of a user when clicking the more link

208 posts
  • Affiliate Level 5
  • Author Level 5
  • Collector Level 2
  • Most Wanted Winner
+3 more
Leupsi
says

Seems like quite all buttons (not only the ones from the image)
are down at the moment. [Firefox]



They worked for the last days but now i’ve the same situation as Doru already mentioned at page 59.

536 posts
  • Collector Level 1
  • Envato Team
  • Australia
  • 3 Years of Membership
+1 more
justinfrench
Envato team
says

I am not sure if this bug existed before the recent updates but when you search the forums you can’t view all the icons of a user when clicking the more link

Thanks, we’ll sort this out.

95 posts
  • Collector Level 1
  • Envato Team
  • 4 Years of Membership
  • Australia
bensmithett
Envato team
says

Seems like quite all buttons (not only the ones from the image)
are down at the moment. [Firefox]



They worked for the last days but now i’ve the same situation as Doru already mentioned at page 59.

@Leupsi @Doru we’re having trouble reproducing this in Firefox. What OS/version are you using?

Thanks :)

3804 posts
  • Elite Author
  • Author Level 11
  • Trendsetter
  • 7 Years of Membership
+12 more
KrownThemes
says

My wife just entered in the room and asked me:

What’s with that blue?! :D

by
by
by
by
by
by