1461 posts
  • Has been part of the Envato Community for over 4 years
  • Had an item featured in an Envato Pack
  • Has sold $1,000+ on Envato Market
  • Located in United States
+3 more
WebSmacker says

I’m having the same issues for facbook – only when I’m logged into as an admin for one of my pages, and the text says “switch to” then my name, then the big white box. Windows 7 on Chrome.

741 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Sells items exclusively on Envato Market
  • Located in United Kingdom
+7 more
josweb says


Seems like quite all buttons (not only the ones from the image)
are down at the moment. [Firefox]



They worked for the last days but now i’ve the same situation as Doru already mentioned at page 59.

@Leupsi @Doru we’re having trouble reproducing this in Firefox. What OS/version are you using?

Thanks :)

My icons have disappeared too! Firefox 27.0.1 – Mac -OSX – 10.6.8

1047 posts
  • Has sold $40,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
  • Contributed a tutorial on Tuts+
  • Sells items exclusively on Envato Market
+6 more
survivor says




One issue I have run into quite a few times is that the license/purchase-box on item pages does not show up. Instead, the loading indicator shows-up indefinitely.
That’s not specifically related to the visual refresh but we’re definitely looking into this.

Cheers Justin,

Just checking whether anybody has taken a look? It happens quite often and, seeing it’s the purchase button, this is quite important to conversion – I’d imagine. :-) ... It happens on other pages, too, and affects the hover-previews.

Uncaught ReferenceError: $ is not defined main-a1a1386643f7018a89c3bd9c5dc143db.js:1
Uncaught TypeError: Cannot call method 'app' of undefined 4179837:87
Best wishes, ClientEngage

Hi @ClientEngage (and any others having trouble seeing the License/Purchase box)

I’m having some trouble reproducing this problem. From those errors it looks like one or two JS files aren’t loading properly for you. Are you able to give me a bit more information about the browser/OS versions you’re using?

And are you using any browser extensions (AdBlock etc) that might be blocking things?

If you’re savvy with browser dev tools (sounds like you might be if you can see those errors :) ) can you check the Network tab and see if there is anything having trouble loading?

I’d like to get to the bottom of this one ASAP, I’ll be watching this thread :)

Ben

Hi Ben – I have opened a thread about this problem with all info about my browser, etc. and I’m not using any ad blocking extensions. It happens if I just write www.anymarketplace.net or after i click on any shop from the top menu. Here is the thread – http://graphicriver.net/forums/thread/devs-this-might-be-a-problem/124210

Hope this helps to solve it as it is still an issue :/

3732 posts
  • Located in United Kingdom
  • Has sold $5,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Won a competition
+8 more
ToivoMedia says

I’ve found a bug. On the GR home page it is displaying a PD featured file of the week (called “beautiful girl in fairy forest”).

509 posts
  • Has collected 1+ items on Envato Market
  • Member of the Envato Team
  • Located in Australia
  • Has been part of the Envato Community for over 2 years
+1 more
justinfrench Envato team says

I’ve found a bug. On the GR home page it is displaying a PD featured file of the week (called “beautiful girl in fairy forest”).

Thanks. I’m told it was an error by the Magical Featured Item Fairies, which was quickly corrected.

741 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Sells items exclusively on Envato Market
  • Located in United Kingdom
+7 more
josweb says



Seems like quite all buttons (not only the ones from the image)
are down at the moment. [Firefox]



They worked for the last days but now i’ve the same situation as Doru already mentioned at page 59.

@Leupsi @Doru we’re having trouble reproducing this in Firefox. What OS/version are you using?

Thanks :)
My icons have disappeared too! Firefox 27.0.1 – Mac -OSX – 10.6.8
Please fix my icons!!!!!!!
283 posts
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
  • Has been a beta tester for an Envato feature
  • Has sold $10,000+ on Envato Market
+2 more
sightsignal says

Yup, no icons here also. :impatient:

547 posts
  • Sells items exclusively on Envato Market
  • Has sold $1,000+ on Envato Market
  • Has referred 1+ members
  • Has been part of the Envato Community for over 1 year
+2 more
pixelgreco says

I hope everything gonna be ok after the site outage today, but after that, I saw this:



and because I don’t believe in coincidences, I replied to this thread to save all of us from another site outage!

Thank you and I want a badge for this… :D

93 posts
  • Has collected 1+ items on Envato Market
  • Member of the Envato Team
  • Has been part of the Envato Community for over 3 years
  • Located in Australia
bensmithett Envato team says




Seems like quite all buttons (not only the ones from the image)
are down at the moment. [Firefox]



They worked for the last days but now i’ve the same situation as Doru already mentioned at page 59.

@Leupsi @Doru we’re having trouble reproducing this in Firefox. What OS/version are you using?

Thanks :)
My icons have disappeared too! Firefox 27.0.1 – Mac -OSX – 10.6.8
Please fix my icons!!!!!!!

Hi josweb, doru, Leupsi & sightsignal.

I haven’t been able to reproduce this in Firefox 27 on OSX (Mavericks or Snow Leopard) or Windows – is there anyone having the problem in another browser/OS combo?

Can I get you to try disabling browser extensions & userscripts, just in case one of them is involved?

Cheers, Ben

741 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Sells items exclusively on Envato Market
  • Located in United Kingdom
+7 more
josweb says





Seems like quite all buttons (not only the ones from the image)
are down at the moment. [Firefox]



They worked for the last days but now i’ve the same situation as Doru already mentioned at page 59.

@Leupsi @Doru we’re having trouble reproducing this in Firefox. What OS/version are you using?

Thanks :)
My icons have disappeared too! Firefox 27.0.1 – Mac -OSX – 10.6.8
Please fix my icons!!!!!!!

Hi josweb, doru, Leupsi & sightsignal.

I haven’t been able to reproduce this in Firefox 27 on OSX (Mavericks or Snow Leopard) or Windows – is there anyone having the problem in another browser/OS combo?

Can I get you to try disabling browser extensions & userscripts, just in case one of them is involved?

Cheers, Ben

Nope, that didn’t do anything… :( I’m sure they were working for me until a short while ago…

by
by
by
by
by
by