1832 posts
  • Beta Tester
  • Trendsetter
  • United States
  • Copyright Ninja
+6 more
plugindistrict
says

Thanks for bringing the tabs back, it’s really the best way to separate the links with the current design. :)

508 posts stylewish.org
  • Elite Author
  • Most Wanted Winner
  • Bundle Boss
  • Freebie
+10 more
styleWish
says

much better!

1813 posts
  • Community Superstar
  • Freebie
  • Affiliate Level 3
  • Author Level 3
+7 more
IngeniousArtist
says

colors look too dark :(

26 posts
  • Beta Tester
  • Collector Level 2
  • Envato Team
  • Australia
+2 more
tombryan
Envato team
says

Thanks for the feedback guys – I’ve just committed an update to the inactive tab styles that should be deployed for you today! :)

1832 posts
  • Beta Tester
  • Trendsetter
  • United States
  • Copyright Ninja
+6 more
plugindistrict
says

Looks great, thanks Tom!

391 posts
  • Slovakia
  • Beta Tester
  • 4 Years of Membership
  • Weekly Top Seller
+5 more
alchymista
says

Background tabs, welcome back :) I prefer a lighter background on tabs – maybe: #D9D9D9 (and for example #CFCFCF on hover/focus) but that’s just my point of view. Thanks.

43 posts
  • Envato Team
  • Australia
  • 2 Years of Membership
  • Exclusive Author
+1 more
jordan-lewis
Envato team
says

Hey sightsignal (and others who were having the FireFox icon problem),

We have tried another encoding method for the icon fonts. As we are unable to reproduce this on our end could you please let us know if the issue returns.

Hopefully we can narrow down the cause so we don’t have this issue anymore.

391 posts
  • Slovakia
  • Beta Tester
  • 4 Years of Membership
  • Weekly Top Seller
+5 more
alchymista
says

I had the firefox icon problem in the past but now is everything very clean and nice. I love the new website look :)

391 posts
  • Slovakia
  • Beta Tester
  • 4 Years of Membership
  • Weekly Top Seller
+5 more
alchymista
says

I found out that this problem is only on other domains (Themeforest, Codecanyon, ...). In Graphicriver it is without problems. FireFox 28.0, OS – Windows

Edit: Now, few minutes later it is working again. I don’t know what happened.

4621 posts
  • United Kingdom
  • Community Superstar
  • Author Level 4
  • Weekly Top Seller
+10 more
ToivoMedia
says

I’ve found a bug – if I’m on GraphicRiver, and I go to my own recently started threads and click on my thread on AudioJungle, it goes to AJ forum but stays on GR site. So I can browse the AJ forum but I’m still on GR site (see the url). It was hard enough already to keep track of which site you’re on. :D

by
by
by
by
by
by