405 Not Allowed - nginx error while uploading the first zip for review

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

Hi,

I’m trying to upload the first 5 to 10 photos for review to become a photodune author, but after I’ve upload the zip file and compile the form I get to a blank page with “405 not allowed” text and “nginx” under it.

I’ve search the forum but this issue was reported in some threads a year ago.

What do I do?

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

I’ve contacted support :) hope they will fix the issue

edit:

got the error while submitting the form with chrome. I’ve tried with firefox but after I took the author quiz it redirected me to the homepage, instead of showing up the upload form, and I’ve got an yellow message on top of the page saying:

“You have completed all the trials. Our reviewers will review your portfolio in the next 3-5 days and we’ll email you once it’s been reviewed.”

So probably the upload got through even if on chrome I’ve got that 405 page error.

69 posts
  • Collector Level 3
  • Australia
  • Mo Bro
  • Beta Tester
+5 more
jesshooper
says

Hey doru, your portfolio is in the queue, and from the size of it I’d say it’s all uploaded fine. Thanks for reporting the issue. :)

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

Hey doru, your portfolio is in the queue, and from the size of it I’d say it’s all uploaded fine. Thanks for reporting the issue. :)

thank you!

12 posts
  • Collector Level 3
  • Exclusive Author
  • 4 Years of Membership
faisalbaqir
says

Hi i am also facing this error since 10 to 15 days but no success some one can help me i have also change the name of file’s and account as well, but no success.

6839 posts
  • Envato Team
  • 5 Years of Membership
  • Canada
  • Envato Live Participant
+13 more
KingDog
Envato team
says

Hi i am also facing this error since 10 to 15 days but no success some one can help me i have also change the name of file’s and account as well, but no success.

Can you please open up a ticket with Support and describe exactly what you’re doing and what’s happening? Thanks!

by
by
by
by
by
by