2 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • United Kingdom
Jambnine says

hello, im having issues uploading my initial portfolio to become an author? just keeps reverting to a blank page saying “405 not allowed”.

any help would be brilliant

17 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • United States
jsnover says

In my case, and that of several other new contributors, the application was successful in spite of the error page. In a little while you get e-mail saying the application has been received and then afterwards that you’ve been approved.

2 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • United Kingdom
Jambnine says

Ahh i see,

i’ve just checked my email and it does say its in for review. very strange though..

Thanks for your help Jsnover

422 posts
  • Australia
  • Bought between 10 and 49 items
  • Envato Staff
  • Exclusive Author
  • Football Contest Participant/Runner-up
  • Grew a moustache for the Envato Movember competition
  • Has been a member for 7-8 years
  • Interviewed on the Envato Notes blog
vahid Staff says

Hi Jambnine – great to have you onboard!

We’ve had some intermittent problems generating 405 errors (its actually something more complex) but we haven’t quite sorted out what the disconnect is that is generating this error. Will have to dig into it a little to resolve this.

Thankfully, as jsnover says – the upload will go through.

17 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Sold between 1 000 and 5 000 dollars
  • United States
jsnover says

I haven’t seen that error again until today, trying to submit files I FTP ’d. It appears the files do end up getting submitted.

405 Not allowed and the page is http://photodune.net/item_submissions/batch_request

Underneath is “nginx/0.7.65”. Rest of the page is blank

I’m 99% certain that even though I’m checking all on a page of 20 images (I FTP ’d a batch of 100), 40 images are getting submitted with each click of the Submit button.

My allowance went down from 1000 to 900 and I counted what showed in the queue (I wish you’d have a total, I had to count the number per page and then count pages to get a total of files in the queue) and it’s 100.

by
by
by
by
by
by