90 posts
  • Bought between 100 and 499 items
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
RobertHoisan says

Hi guys,

i have a deadline and AE is acting weird. I have some sort of RAM preview error, i hit 0 and it’s not previewing like it normally does. The preview indicator is not moving, only the down side, not the yellow head which remains still.

See picture please.

http://i790.photobucket.com/albums/yy189/sanhoi/ram.jpg

It also start loading from frame 0. And if i enable from current time it will load the green bar beyond the work area, until the end of the comp.

And the third problem, after the green bar loads,it just stops. Usually it automatically start the preview…

What could cause all this?

I have a stable PC, 12 GB RAM , i7 and GForce GTX 275 …

Some advice please,

Thanks.

11 posts
  • Bought between 100 and 499 items
  • Europe
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
BrokenDancer says
Maybe here: http://forums.creativecow.net/readpost/2/1004811

?

Or somewhere on Creative Cow?

322 posts UnitedMotions
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Envato Studio (Microlancer) Beta Tester
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Interviewed on the Envato Notes blog
+3 more
Balistique says

Close caps lock !

90 posts
  • Bought between 100 and 499 items
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
RobertHoisan says

It’s much more serious then the caps lock thing.

And i tried several solutions from the cow and still nothing. I can work, but is really annoying not previewing like it should. I’m sure there is a solution out there :)

Thanks guys.

683 posts
  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Greece
  • Has been a member for 4-5 years
  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Referred between 200 and 499 users
+1 more
videologio says

Maybe it is a problem from a plug-in that you use. I had ram preview problems some time ago. Do you have auto-save enable? If yes try to open a previous project that was saved.

90 posts
  • Bought between 100 and 499 items
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
RobertHoisan says

I’ve deleted the Adobe After Effects 10.0-x64 Prefs.txt file from AppData\Roaming\Adobe\After Effects\10.0.

Looking much better, after the green bar is loading file autoplays but the CTI still not moving entirely, indicating that is not real time playback.

Is the same if i press 0 or i hit the space bar… weird…In both cases the infopanel tells it’s realtime…

90 posts
  • Bought between 100 and 499 items
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
RobertHoisan says

One thing remains, maybe someone can help me…

So, if the option ’ from current time ’ it’s enabled, when i hit 0, the green bar goes beyond the work area when it should stop at the end of the work area…

See picture…

http://i790.photobucket.com/albums/yy189/sanhoi/greenbar.jpg

I will try to search for solutions online but maybe anyone knows a fix…

Thanks.

232 posts
  • Has been a member for 5-6 years
  • Elite Author
  • Bought between 10 and 49 items
  • Author had a Free File of the Month
  • Author had a File in an Envato Bundle
  • Bulgaria
  • Exclusive Author
+3 more
AlexZlatev says

usually i fix this with restarting the PC

90 posts
  • Bought between 100 and 499 items
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
RobertHoisan says
AlexZlatev said
usually i fix this with restarting the PC

I’ve restarted the PC, green bar still loads out of the work area…

But if the option ‘from current time’ it’s disabled, it’s all good…

by
by
by
by
by
by