683 posts
  • 2 Years of Membership
  • Exclusive Author
AlexFjord
says

Hi All,

We saw this just now http://mashable.com/2014/08/06/wordpress-xml-blowup-dos/?utm_cid=mash-com-fb-main-link talking about WordPress and Drupal vulnerability for those of you running out of date versions.

Not sure of the urgency, severity or % of those users here not already running the most to date version but thought we should share it anyhow

683 posts
  • 2 Years of Membership
  • Exclusive Author
AlexFjord
says

Thanks – sorry didn’t see that

by
by
by
by
by
by