30 posts
  • 3 Years of Membership
  • Author Level 3
  • Exclusive Author
Sergei_Kurek
says

I would like to know from audiojungle people who are practicing playing their instruments about making recording of their playing. Every time I feel great groove when playing my guitar I make decision that my part is already nice to record to mix. Then after listening to result I always hear that recorded guitar is slightly off groove. It makes me crazy! (I work in Logic 9 pro). Cause I really hear what I play and It is good and melting to drums. I never do audio-quantize, and prefer to make some more takes.

Could It be some latency of soundcard problems? I have M-Audio and In Logic it says 8ms latency.

453 posts
  • Featured Author
  • Exclusive Author
  • Author Level 3
  • Collector Level 1
+2 more
BigBouncyBright
says

May be, 8 ms is appreciable latency for recording…

27 posts
  • 4 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 2
+1 more
JamieGraves
says

Does it groove if you nudge it to the left a 64th?

155 posts
  • Featured Author
  • Author Level 5
  • 4 Years of Membership
  • Affiliate Level 1
+2 more
AudioMonks
says

Try to work with the”low latency mode” on, in logic transport bar down in the right side, (when its on its orange color). its suppose to fix your problem…

518 posts
  • Affiliate Level 1
  • Author Level 4
  • Collector Level 1
  • Featured Author
+6 more
JonBuice
says

What is your playback buffer setting set to? If that high ( can be upwards of 2000 samples) then you’ll be recording that many samples late, even though it sounds fine when you do. If thats the case, you can just nudge the audio back by the buffer amount.

hope you figure it out!

thesensercomplex
thesensercomplex Recent Posts Threads Started
507 posts
  • Affiliate Level 1
  • Author Level 5
  • Collector Level 1
  • Featured Author
+2 more
thesensercomplex
says

Are you recording to a click track? You should.

1628 posts
  • Weekly Top Seller
  • 6 Years of Membership
  • Author Level 4
  • Collector Level 2
+4 more
Mihai_Sorohan
says

A good groove (well, depending on style) should be a little bit late, but here might be your latency.

217 posts
  • Exclusive Author
  • Author Level 2
  • Collector Level 1
  • Spain
+1 more
EdC_arts
says

To be sure that you record what you listen you should monitor through your rec bus, not from the audio interface (no latency); check that software monitoring in the audio preferences is enabled. Also, as suggested, low latency mode should help but it’s really important that what you are recording has the same latency as the other tracks while tracking. For recordings that’s already be done play with the ‘Delay’ playback parameter (in MIDI Thru pane top left) to realign them.

454 posts
  • 3 Years of Membership
  • Affiliate Level 1
  • Author Level 2
  • Collector Level 1
+1 more
adammonroe
says

It’s probably a latency issue of some kind, or samples per buffer too high (I find anything above 256 really screws up the timing.) If you can’t fix the latency, why not just try physically moving your audio track backwards a few ms in your Daw to see if it syncs up with the rest of the music?

As far as takes, I put a lot of stock in feeling out the groove or the timing for each instrument. I’m not a big believer in click tracks – I think it’s important for a musician to develop a good sense of timing. It’s a lot more work, because sometimes you will lay things down and then realize the tempo speeds up or slows down and have to re-record what you did, but it forces you you to develop your sense of time.

144 posts
  • Affiliate Level 1
  • Author Level 2
  • Collector Level 3
  • France
+3 more
mediamuse
says

Your not crazy, as others said it’s latency, simple trick is to bring the first transient of your recording where it supposed to be.

by
by
by
by
by
by