683 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
ChapterThemes
says

I use a lot of CMD click to open a link in a new tab in firefox – but for some reason it doesn’t work anymore – only on the themeforest website and only in firefox.

Anyone having the same or is it just me? :)

2468 posts
  • Has been part of the Envato Community for over 6 years
  • Has sold $100+ on Envato Market
  • Has referred 100+ members
  • Has been a beta tester for an Envato feature
+3 more
digitalimpact
says

Cmd+click on OSX, Ctrl+click on Windows – confirmed, both are not working here. I think there was another thread about this recently…

1361 posts
  • Had an item that became a weekly top seller
  • Has been part of the Envato Community for over 4 years
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+5 more
Smartik
says

Related: http://themeforest.net/forums/thread/strange-link-behavior-in-firefox/96051 ;)
Edit: I wonder, why envato doesn’t add target=”_blank” to external links, at least in forums?

683 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
ChapterThemes
says

Related: http://themeforest.net/forums/thread/strange-link-behavior-in-firefox/96051 ;)
Edit: I wonder, why envato doesn’t add target=”_blank” to external links, at least in forums?

Ah didn’t catch that thread. As far as i know blank target is only on the live preview buttons.

by
by
by
by
by
by