2255 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

I’m crushing my head to try to solve this problem. Google wasn’t helpful either. I’ve set up audio with animation perfectly in ae. When I render it out, in any format (flv,mov etc.), audio is not synced. I’ve mp3 and wav of the music track, tried both nothing works. fps is 24 in comp and in render settings. 44.100khz is set up on render settings and the track is also 44.100…

I really don’t know what to try else.. Anyone had this problem?

p.s. I never had this issue before.

1044 posts inlifethrill
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Contributed a Tutorial to a Tuts+ Site
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
  • Has been a member for 4-5 years
  • Bulgaria
+5 more
InlifeThrill says

Never. Try inserting the track into a fresh comp and do a simple sync there. Render again. You can try to rule out a few of the possible problems.

1487 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Referred between 1000 and 1999 users
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • Beta Tester
+4 more
dorde says

When you import final video back to after effects, is it ok?

2255 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

Thank you guys, will try what you told me.

2255 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

When you import final video back to after effects, is it ok?

:O:O It’s okay when I import it again to ae… what’s going on?

3772 posts After Effects Templates
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Referred between 500 and 999 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Exclusive Author
+4 more
miseld says

Snimi fajlove kao 48khz wav i nemoj mp3 uvlaciti u AE :)

Translate:
Save as wav 48khz and don’t work with mp3 in After Effects :)

Update: if you ask why? Don’t ask… :D

2255 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

Snimi fajlove kao 48khz wav i nemoj mp3 uvlaciti u AE :) Translate: Save as wav 48khz and don’t work with mp3 in After Effects :)

I didn’t, it’s wave file…

p.s. I will try with 48

2255 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

No, that didn’t solve the problem….

534 posts
  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Sold between 5 000 and 10 000 dollars
  • Referred between 10 and 49 users
  • Serbia
Farley_Design says

Try reinstalling your codecs, I use K-Lite Codec Pack (Free) – no problems at all :)

2255 posts Small, but tough
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a Free File of the Month
  • Bosnia and Herzegovina
  • Referred between 500 and 999 users
+4 more
EFEKT_Studio says

Try reinstalling your codecs, I use K-Lite Codec Pack (Free) – no problems at all :)

No, that did not solve the problem :(

by
by
by
by
by
by