1824 posts Videohive author & moderator
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
  • Affiliate Level 7
+12 more
Mocarg
Moderator
says

Edit -> Purgle -> All and Rerender??

2505 posts Small, but tough
  • Affiliate Level 7
  • Author Level 8
  • Beta Tester
  • Collector Level 4
+13 more
EFEKT_Studio
says

Edit -> Purgle -> All and Rerender??

even restarted my computer, but hey, I will try it. I would try anything right now, it’s making me crazy.

4151 posts After Effects Templates
  • Author Level 8
  • Elite Author
  • Top Monthly Author
  • Weekly Top Seller
+12 more
miseld
says

Cut few miliseconds and save file as new.

4151 posts After Effects Templates
  • Author Level 8
  • Elite Author
  • Top Monthly Author
  • Weekly Top Seller
+12 more
miseld
says

Any progress?

2505 posts Small, but tough
  • Affiliate Level 7
  • Author Level 8
  • Beta Tester
  • Collector Level 4
+13 more
EFEKT_Studio
says

Any progress?

No.

544 posts
  • 5 Years of Membership
  • Exclusive Author
  • Author Level 4
  • Collector Level 2
+2 more
Farley_Design
says

Format C:\ :)

2505 posts Small, but tough
  • Affiliate Level 7
  • Author Level 8
  • Beta Tester
  • Collector Level 4
+13 more
EFEKT_Studio
says

Format C:\ :)

Yea, right. And loose a month :D, I need to finish the project man :)

159 posts
  • Affiliate Level 1
  • Author Level 6
  • Beta Tester
  • Collector Level 3
+5 more
Videomaster
says

I’m crushing my head to try to solve this problem. Google wasn’t helpful either. I’ve set up audio with animation perfectly in ae. When I render it out, in any format (flv,mov etc.), audio is not synced. I’ve mp3 and wav of the music track, tried both nothing works. fps is 24 in comp and in render settings. 44.100khz is set up on render settings and the track is also 44.100…

I really don’t know what to try else.. Anyone had this problem?

p.s. I never had this issue before.

I had similar issue some time ago. Try with “Audacity”. Free audio editing software. Import original .mp3 track in it and than export it as a .wav file format. Good luck.

EDIT : Really important is that you save it as a different file name. Cause cache files can cause that problems.

EDID 2 : Clear the media cache folder: Documents\Adobe\After Effects\ Media cache files\

It might help.

1636 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Helpful Hacker
  • Author Level 8
  • Affiliate Level 7
+11 more
dorde
says


When you import final video back to after effects, is it ok?
:O:O It’s okay when I import it again to ae… what’s going on?

Try this (my workflow in 99% cases):
- Render final composition to tga.
- Render final composition to wav.
- Open targa sequences in virtual dub, and add wav audio.
- Render to uncompressed avi (I’m using picvideo m-jpeg codec, in my opinion the best vfw codec).

Now convert uncompressed avi to your final format (I suppose quick time).


P.s. In vdub you need to setup fps manually, ctrl+r > “change fps to:” and use same fps as you used in ae project.

2505 posts Small, but tough
  • Affiliate Level 7
  • Author Level 8
  • Beta Tester
  • Collector Level 4
+13 more
EFEKT_Studio
says

@Videomaster – I have both wav and mp3 files, in original. edit1, edit2, didn’t work.

@dorde – I have to be able to have a normal file, I tried rendering in all possible formats.

by
by
by
by
by
by