1479 posts The right tools with none of the gimmicks
  • Affiliate Level 4
  • Author Level 7
  • Beta Tester
  • Collector Level 2
+7 more
PixelBin
says

This one here?

Ever since they changed the plugin from Xenocode to Spoon, none of the browsers work for me. They buffer… and load, but nothing happens. And I can’t see any way to downgrade back to Xenocode.

So I was wondering if anyone else uses it and that it still works for them, even with the Spoon plugin.

It picked the worst time to break too. I’m so close to submitting a site to TF but I need to troubleshoot some IE6 /IE7 bugs and there’s no other way to do it on Windows 7. :(

Thanks.

922 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Power Elite Author
  • Author Level 12
+15 more
MDNW
says

I encountered several problems… after installing it twice and restarting the browser it worked fine though… all browsers functioning as expected. I think the initial install/buffer just takes a LONG time though and is prone to hiccups… it’s well worth finicking with it and getting it installed though. Awesome little testing tool.

4483 posts ThemeForest Senior Reviewer
  • Affiliate Level 1
  • Author Level 6
  • Collector Level 3
  • Envato Team
+14 more
Ivor
Envato team
says

I prefer the Adobe tool

962 posts
  • 6 Years of Membership
  • Author Level 3
  • Beta Tester
  • Collector Level 2
+7 more
webdesigndeluxe
says

Never heard of it.

4483 posts ThemeForest Senior Reviewer
  • Affiliate Level 1
  • Author Level 6
  • Collector Level 3
  • Envato Team
+14 more
Ivor
Envato team
says
Never heard of it.

Adobe BrowserLab

1479 posts The right tools with none of the gimmicks
  • Affiliate Level 4
  • Author Level 7
  • Beta Tester
  • Collector Level 2
+7 more
PixelBin
says

Adobe Browserlab is good, but the only problem is that it’s a screenshot so it’s impossible to test hover elements, javascript, and everything else for that matter.

I like their onion skin tool though. Definitely useful.

Xenocode, on the other hand, is absolutely awesome… when it works. :P

@epicera: I tried re-installing a couple times, but still no luck. What browser are you using to launch it?

by
by
by
by
by
by