2 posts
  • 3 Years of Membership
  • Collector Level 2
  • United States
ss2054
says

I’m unable to place images into the home page slider for in the Aphrodite theme. I’ve viewed the video tutorial several times. I’m a WP newbie and had an experienced WP person look at it. He couldn’t figure out why images aren’t displaying.

Any ideas or suggestions? Thanks.

4889 posts
  • Beta Tester
  • Community Superstar
  • Moderator
  • 5 Years of Membership
+3 more
charlie4282
Moderator
says

We have had no issues doing this by following the documentation but if you are really stuck then email the author (he is VERY experienced and has outstanding support). Good luck

2 posts
  • 3 Years of Membership
  • Collector Level 2
  • United States
ss2054
says

We have had no issues doing this by following the documentation but if you are really stuck then email the author (he is VERY experienced and has outstanding support). Good luck

Thanks Charlie. I was playing around trying to figure out why the slider isn’t showing up on the home page. and discovered that it’s showing up on the blog page instead. I don’t know how that could have happened.

2 posts
  • 3 Years of Membership
  • Collector Level 1
  • France
bwaje
says

I have exactly the same problem; it seems that Aphrodite is in conflict with WP sttings, the only page which accepts the slider is the blog page. Where can I find the support for this theme ?

1 post
  • 2 Years of Membership
  • Collector Level 2
  • United Kingdom
spud47
says

I am having same issue. developer suggested Settings > Reading > Front page display select “Your latest posts”. It disappears from the blog page.

Which looked like it had worked until I edited one of the slides and it disappeared again!

2 posts
  • 3 Years of Membership
  • Collector Level 1
  • France
bwaje
says

Well, I can’t contact the developer as the ticket system is out of work;anyone having any email ? Are you using this theme with a localized WP ? Because I’m on a french version of Wordpress; maybe this is related to the bug…

3 posts
  • 4 Years of Membership
  • Collector Level 1
  • United Kingdom
wildfire198
says

Having this issue and many, many more! There seems to be no way to find support on it, either, as the support site is having issues.

My theme settings editor does absolutely nothing, which is what I thought was affecting the slider. Could be wrong. Would love some answers for this!

313 posts
  • Affiliate Level 7
  • Author Level 13
  • Collector Level 2
  • Power Elite Author
+10 more
ThemeGoods
says

1. The latest version of theme which fix issues on Wordpress 3.5 is available to download.

Download from Themeforest > your account > downloads and replace all theme’s files and folders using FTP account with the new version.

2. Please post your other question here instead. http://themeforest.net/item/aphrodite-responsive-corporate-business-portfolio/discussion/2480020
by
by
by
by
by
by