1 post
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
shalli says

Hi

I am purchased your theme – Archeronne and when I edit it I get the following errors

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘save_options’ was given in /home/drmonlin/public_html/wp-includes/plugin.php on line 405

Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘save_options’ was given in /home/drmonlin/public_html/wp-includes/plugin.php on line 405

Warning: Cannot modify header information – headers already sent by (output started at /home/drmonlin/public_html/wp-includes/plugin.php:405) in /home/drmonlin/public_html/wp-includes/pluggable.php on line 934

Can anyone help or advise I would be very grateful

thanks

shalli

1 post
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
empirenightmare says

I have been trying to fix this myself to no avail.

It has something to do with a plugin conflicting with the save code I believe, but I don’t know where to start.

by
by
by
by
by
by