256 posts
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Belgium
  • Beta Tester
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
+4 more
Sitebase says

Every time you use an arrow inside the pre tag like -> this is replaced with ?>. That’s very annoying because some people just copy the code an then complain that it isn’t working.

Can you please fix this bug? Thanks!

Example:
<?php $Object?>method(); ?>
731 posts
  • Elite Author
  • Attended a Community Meetup
  • Has been a member for 4-5 years
  • Sold between 100 000 and 250 000 dollars
  • Bought between 50 and 99 items
  • Exclusive Author
  • Most Wanted Bounty Winner
+2 more
mordauk says

I’ve noticed this too.

2529 posts
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Blog Editor
  • Bought between 50 and 99 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 5-6 years
+6 more
JeffreyWay says

Yeah – that is irritating.

99 posts
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
  • Belgium
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Has been a member for 3-4 years
Lamovo says

Just want to drop in and add that there’s another serious bug:

Take a look at the code I posted: http://codecanyon.net/forums/thread/simple-accordion-menu-for-blog-archiving/51531

The details closing tag comes right after the opening tag (while I posted code with the details closing tag coming right after the ul closing tag).

I have experienced the same issue with the section tag (while replying on an item’s comment).

by
by
by
by
by
by