4 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
antiguanice says

Hi, I have just created a new gallery on a website which is under development: http://antiguaclassics.com/v1/gallery/2012-gallery/alan-aflak/

All seems well except that when you click on a thumbnail, the following error message is displayed: Image cannot be loaded. Make sure the path is correct and image exist.

Anyone have any ideas how I get around this problem?

Thanks!

4377 posts
  • Has referred 10+ members
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Attended one of our Meetups around the world
+6 more
Dzinc says

Hi antigua, this is a general open forum, the appropriate support forum for this theme can be found here.

Or, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts for additional information and/or troubleshooting.

Be sure to also check the theme’s FAQ’s for additional troubleshooting. Good luck with the site!

4 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
antiguanice says

OK, thanks for the advice, I’ll try the other links.

2 posts
  • Has been part of the Envato Community for over 4 years
  • Located in Brazil
  • Sells items exclusively on Envato Market
estevaoacioli says

Já tentou ver os links permanentes? As vezes apenas atualizando eles resolve este problema. Tive este problema em outro tema e resolvi desta forma.

Have you tried to see the links permanent? Sometimes just updating them solves this problem. I had this problem on another subject and decided this way.

by
by
by
by
by
by