16 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 10+ items on Envato Market
  • Located in Uruguay
maryvazquez says

Hi Guys, I´m trying to import the barely_corporate_db.sql with my PHP Admin in my WP 3 .0, that is instaled in www.doctoracabrera.com/web.

I did all the steps that are described in the documentation theme. I replaced the URL , and then imported the sql… at the finish nothing happens!!! The content never appears, and disappears the theme structure and all..

I Wonder if this content are optimized for Wordpress 3.0 version?

Tks for your support, RGDS

16 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 10+ items on Envato Market
  • Located in Uruguay
maryvazquez says

Hi, I just logged into My WP Control Panel, and saw a message that the plugin wordpres-imported do not exist… So I instaled an activated it.. then reactivated the barely theme because it´s was desactivated.

But now appear the followin message into my WP Panel: Notice: Undefined index: page in /usr/home/doctoracabrera.com/web/web/wp-content/themes/doctoracabrera/framework/theme_options/options.php on line 11

And a lot of message error into the WP home.. You can see here: http://doctoracabrera.com/web/

Can you help me? tks n rgds

1028 posts
  • Has referred 500+ members
  • Has sold $500,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+6 more
ThemeBlvd says

Are you in WP_DEBUG mode?

16 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 10+ items on Envato Market
  • Located in Uruguay
maryvazquez says

Yes it is activated it!

1028 posts
  • Has referred 500+ members
  • Has sold $500,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+6 more
ThemeBlvd says

Well you should turn it off and use the theme live everyone else :-) Sorry for the warnings, but the theme will work just fine.

In wp-config.php, change:

define('WP_DEBUG', true);

to:

define('WP_DEBUG', false);

Next time, please post on the discussion board for the item, or give me a few minutes to respond to your email :-P

16 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 10+ items on Envato Market
  • Located in Uruguay
maryvazquez says

Ok!! tks a lot!!! Now it´s work fine!! sorry I new in themeforest!!! Next time I will post in correct place ;)

Rgds and tks for your support.

by
by
by
by
by
by