2378 posts Bird is the word..
  • Located in United States
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $500,000+ on Envato Market
  • Has been part of the Envato Community for over 7 years
+8 more
jonathan01 says

when you choose your colors for a gradient if you are not using a linear color ref for both colors (basically on a straight line up / down / sideways) you are not just selecting a shade of black but rather a mix of colors – the more colors the worse the banding – also you will not see the banding as much on a CRT monitor (who has those right!?) – LCD are non-forgiving.

OK so another way of reducing the banding is to add a little noise to your layer – very small amount – you can always add a little gaussian blur over the top of that to reduce speckles – this always works.

Hope that helps!

1744 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
VisualSharing says
OK so another way of reducing the banding is to add a little noise to your layer – very small amount – you can always add a little gaussian blur over the top of that to reduce speckles – this always works.

Oh yes, you’re right – the image sample I posted at the end of the previous page is rendered after applying blur – before that it looked worse. But in most cases it doesn’t fully solve the problem ( I use the “Blur more” filter rather than “Gaussian blur” :) ).

I think changing the Image mode/bits (as _freshface suggested) didn’t helped me neither.

39 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1000+ members
  • Has sold $750,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+6 more
Webtreats says

If they’re active layer style gradients, one thing I like to do is bump the file up to 32 bit selecting “Don’t Merge”, then bump it back down to 8 bit selecting “Merge”.

It seems to force photoshop to apply some sort of auto dithering? It doesn’t work in all cases, but it’s so easy it’s always worth a try.

1882 posts YOU TOUCH IT YOU BUY IT
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+6 more
FRESHFACE says

If they’re active layer style gradients, one thing I like to do is bump the file up to 32 bit selecting “Don’t Merge”, then bump it back down to 8 bit selecting “Merge”.

It seems to force photoshop to apply some sort of auto dithering? It doesn’t work in all cases, but it’s so easy it’s always worth a try.

I love those little lifehacks, thanks for sharing :D

329 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Located in Albania
  • Has sold $1,000+ on Envato Market
+3 more
Katro says

OK here is my solution! do not make it full black! don`t make it #000000 but make it #0d0d0d and add a an small amount of noise on it, smth like 1 or 2 %, and then start drawing smth with brush with lighter color, and change the layer style, on smth like lighter, and appy gaussian blur, dont know but this works with me! hope it helps!

Cheers

638 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $100+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
RobbyDesigns says

Great feedback guys, thanks. Great tip on the colors from h=jonathan01 too, I used his advice and did it again with the gradient tool; it’s not perfect and I would have never have ‘got away with it’ for a biz card or Interior design (my old job) but it looks pretty much ready for the box background for my site:

17 posts
  • Has been part of the Envato Community for over 4 years
  • Sells items exclusively on Envato Market
  • Located in United States
JMStudios says

I had to zoom in extremely close to even see the gradient lol.

2 posts
  • Has been part of the Envato Community for over 3 years
portnumbay says

The same problem just happened to me… After searching on google finally I found the problem…

The problem is caused of your Graphic Cards. Probably your setting for graph card is 8 bit, you need to change it to 32 bits.

I am using HD 5770 , and when i change the setting to 32 bits, it solved my problem.

I post this because I believe one day there will be others user face the same problem, so hopefully this can help you guys..

sorry for my english

638 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $100+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
RobbyDesigns says

portnumbay : Thanks but this is over 2 years old :)

2 posts
  • Has been part of the Envato Community for over 3 years
portnumbay says

@Robby Yeah that’s true hehe.. when someone searching on google about this problem, themeforest is in the first page so later this will be useful for those who need it…

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by