Browser shows pop up and asks me to save application/octet-stream from embedded video

234 posts What we do in life, echoes in eternity!
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Bought between 50 and 99 items
  • Referred between 50 and 99 users
Prothemeus says

Hi guys,

I’m not here to spam but when visiting my latest theme demo, my browser shows a pop-up and asks me to save a ‘application/octet-stream’ file and it seems to link to Vimeo. I don’t have a screenshot as this occurs very, very randomly. I have tried to Google for an answer but I can’t seem to find any mention of it, do you have any idea why this happens? I’m going to take the Vimeo vids off but can anyone of you tell me if you experience the same or see anything strange on my demo? Obviously, I can’t post the link but you can have a look at the latest theme in my portfolio.

234 posts What we do in life, echoes in eternity!
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Bought between 50 and 99 items
  • Referred between 50 and 99 users
Prothemeus says

Anyone?

2263 posts Bird is the word..
  • Elite Author
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
  • Microlancer Beta Tester
  • Exclusive Author
+3 more
jonathan01 says

search for application/octet-stream in google – the top answers will help you out I think bud.

234 posts What we do in life, echoes in eternity!
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Bought between 50 and 99 items
  • Referred between 50 and 99 users
Prothemeus says

I know what it is, Jonathan but the problem is that I’m getting a pop up from the browser (happens with all, randomly) that asks me to open the file as if I have clicked on a download link. This ocurred after loading my theme demo and it seems to be related to Vimeo. Are any of you experiencing any problems on the demo of my latest theme?

1400 posts
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Croatia
OriginalEXE says

Just checked, latest Chrome, no issues.

234 posts What we do in life, echoes in eternity!
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Europe
  • Has been a member for 2-3 years
  • Exclusive Author
  • Bought between 50 and 99 items
  • Referred between 50 and 99 users
Prothemeus says

Thanks, EXE! Anybody else who wants to take a look?

by
by
by
by
by
by