3875 posts Community Moderator
  • Weekly Top Seller
  • Moderator
  • Tuts+ Instructor
  • Netherlands
+10 more
Joost
Moderator
says

Hey guys (and the devs in particular),

I just noticed something weird. When posting a new reply, it appears as if I have posted it an hour ago. Lists the thread in the overview like that as well, not placing it on top but right below the ones that have replies that are less than an hour old. I’m also unable to edit the posts, as they seem an hour old.

This occured to me in multiple threads: here and here

Just wondering if I’m the only one experiecing this, or it’s a global problem. Seems unlikely to be a clientsided issue – I suppose you’re not taking my system time into account and putting it through some weird calculation, right?

I’ve emailed supported as well as tweeted to them about it, but I figured it would be urgent enough for a post on the forums, in order to draw staff attention. Go ahead and lock/delete the thread as soon as it’s resolved ;)

2309 posts
  • 7 Years of Membership
  • Affiliate Level 2
  • Author Level 2
  • Beta Tester
+5 more
theflyingtinman
says

No you are not the only one experiencing this. I haven’t actually posted this post yet and it has appeared already!

3042 posts
  • Author Level 1
  • Collector Level 3
  • Exclusive Author
  • Beta Tester
+2 more
TNL3542
says

im seeing the same thing its werid must be some type of bug

2054 posts
  • Affiliate Level 3
  • Author Level 11
  • Collector Level 2
  • Elite Author
+11 more
bitfade
says

No you are not the only one experiencing this. I haven’t actually posted this post yet and it has appeared already!

lol

6231 posts
  • Exclusive Author
  • Elite Author
  • Author Level 8
  • 7 Years of Membership
+13 more
VF
says

No you are not the only one experiencing this. I haven’t actually posted this post yet and it has appeared already!

You found it… haha, Wakeup!

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

have no idea what you are talking about but let me reply to see if something happens :)

edit: nothing happens :)

3875 posts Community Moderator
  • Weekly Top Seller
  • Moderator
  • Tuts+ Instructor
  • Netherlands
+10 more
Joost
Moderator
says

Seems like it’s fixed :) Thanks, devs! You’re awesome!

1246 posts
  • Affiliate Level 3
  • Author Level 4
  • Collector Level 2
  • Weekly Top Seller
+5 more
zefs
says

April’s 3d Fools

53 posts Master of the Internets
  • 4 Years of Membership
  • Affiliate Level 1
  • Australia
  • Collector Level 2
+2 more
chendo
says

That would be due to daylight savings ending here in Melbourne, so you must’ve posted during the hour where it switched over. It actually made me think I was crazy when it happened because this was my first daylight savings switchover myself (I moved from Brisbane and we don’t have daylight savings back there). It was almost 3am on Sunday and I figured I should go to bed cause I had work in the morning, so I had a shower, but then my clock showed 2am and I thought I somehow went back in time.

We’ll look in to it but it’s probably a low priority because it’s not going to happen until daylight savings happens again.

Thanks for the catch!

3875 posts Community Moderator
  • Weekly Top Seller
  • Moderator
  • Tuts+ Instructor
  • Netherlands
+10 more
Joost
Moderator
says

Thanks for the explaination. Makes sense – that also explains why it suddenly functioned normally again. Curious to find out what’ll happen when posting in the hour in which the clock is moved an hour ahead.. future posting? :o

I agree, low priority – only occurs one or two hours a year ;)

by
by
by
by
by
by