973 posts
  • Affiliate Level 2
  • Author Level 4
  • Beta Tester
  • Collector Level 4
+6 more
aaranmcguire
says

Hey,

So, if I do to say http://themeforest.net/category/all and try and sort by Ratings or Price or what ever, it does not work.

I’m in chrome (Mac) and have tried Safari (Mac).. I am wondering if its to do with the `50% off Photodune` banner.

Can anyone confirm if this is a bug or if its just me?

EDIT : Ticket ID #AWM-948-16237

2280 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Community Superstar
  • Industrious API Inventor
+15 more
revaxarts
says

Same here

789 posts Magento Elite & Gravity Maker
  • Elite Author
  • Author Level 8
  • United States
  • 5 Years of Membership
+4 more
GravityDept
says

Just noticed it too, was going to post a bug here.

4483 posts ThemeForest Senior Reviewer
  • Affiliate Level 1
  • Author Level 6
  • Collector Level 3
  • Envato Team
+14 more
Ivor
Envato team
says

Definitely a bug. Thanks for reporting.

356 posts
  • Affiliate Level 2
  • Author Level 5
  • Beta Tester
  • Collector Level 3
+4 more
cosmincotor
says

I have the same problem too.

Win7 – Chrome

1096 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Beta Tester
  • Collector Level 2
+5 more
Gareth_Gillman
says

Not working on W7 / FF 15 .0 either

145 posts
  • Collector Level 1
  • 3 Years of Membership
  • Exclusive Author
  • Romania
PixFee
says

It’s not cause of the 50% off Photodune, because they removed it and the bug it’s still there…

973 posts
  • Affiliate Level 2
  • Author Level 4
  • Beta Tester
  • Collector Level 4
+6 more
aaranmcguire
says

It’s not cause of the 50% off Photodune, because they removed it and the bug it’s still there…

Its not removed for me, It may be cached…

145 posts
  • Collector Level 1
  • 3 Years of Membership
  • Exclusive Author
  • Romania
PixFee
says


It’s not cause of the 50% off Photodune, because they removed it and the bug it’s still there…
Its not removed for me, It may be cached…

For another reasen i just cleared the cache from today and it’s not there anymore, so i think is cached….

973 posts
  • Affiliate Level 2
  • Author Level 4
  • Beta Tester
  • Collector Level 4
+6 more
aaranmcguire
says



It’s not cause of the 50% off Photodune, because they removed it and the bug it’s still there…
Its not removed for me, It may be cached…
For another reasen i just cleared the cache from today and it’s not there anymore, so i think is cached….

Just installed firefox, never had it before… its still there… anyway they fixed the link now.

by
by
by
by
by
by