47 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
LeBrIt says

Just a quicky..

I’ve tried to google it but nothing proper came up…

Some themes here and some sites out there has this wierd bug – Headers of blog posts or for e.g. Creattica favorite numbers show up as N&(W()W&E ?($(&£$ etc..

this doesnt happen in IE or Chrome…

can’t quite get it either its my browsers fault or a very well known issue.. if so how to avoid it? don’t want that my new themes im working currently have some issues :/

will appreciate any advise

2317 posts
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 100 and 199 users
+1 more
CreativeMilk says

I cant seem to find this wierd header on cretticia

155 posts
  • Bought between 10 and 49 items
  • Canada
  • Exclusive Author
  • Has been a member for 4-5 years
Warll says

View > Character Encoding, is it set to anything ‘odd’?

PS: Mozilla is not the same as Mozilla Firefox.

47 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • United Kingdom
LeBrIt says

well its mozilla firefox 3.6… and wierdest thing is that coding is set to UTF -8 but it uses really wierd chars on some sites… probably this pc is buged ;) the most wierdest thing is that its firefox… usually chrome or IE are playing odd…

by
by
by
by
by
by