67 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mattmatt88 says

Hello,

I need fast help and the wordpress forum isn’t very fast in my opinion and you guys are always great ;)

I have a blog like www.mypage.com

but in the general settings the Wordpress URL is http://www.mypage.com/mypage which is wrong. The blog URL is correct.

When I change it to http://www.mypage.com, it doesn’t work. It is automatically changed back.

It would be ok, if the URL is “http://www.mypage.com/mypage”. Everything works BUT the plugins I’ve installed are not in the list.

Do you have an ideas what’s wrong?

894 posts
  • Europe
  • Has been a member for 3-4 years
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Most Wanted Bounty Winner
  • Envato Studio (Microlancer) Beta Tester
  • Grew a moustache for the Envato Movember competition
infuse01 says

If you are familiar with Databases you should have a look in your database, in the wp_options table. There you’ll find some data with the URL ’s. It depends from site to site but you should minimum find 2 data with the URL ’s to change.

67 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mattmatt88 says

I don’t have access to the sql on this site and I’m not really familiar with it.

But do you have an idea, why the themes and everything else are found, but not the plugins of the wordpress installation? The plugin page is empty. If I install a new one, it’s installed in the right (plugins) folder. But it’s not in the list and it doen’t work.

If I’m trying to activate it after the intallation in the wordpress admin menu it says “The plugin does not have a valid header”. (But I don’t intall it like plugin/akismet/akismet)

I have changed my Domain. I think the problem is since that

by
by
by
by
by
by